ODD FW update for Esprimo U9200

Moderator: ModTeam

jmm666
Posts: 54
Joined: Fri Apr 25, 2008 23:17
Product(s): esprimo u9200

ODD FW update for Esprimo U9200

Postby jmm666 » Sun Oct 09, 2011 10:06

hi, i'd like to update the fw for my esprimo's GSAT20N optical drive - i currently have WW01, as detected by the WP03 (older) installer (pic3), and would like to install WY04, the latest i believe, but when trying so, the updater says it cant find the drive (pic2) - as i thought this might be oem restricted, i downoaded CW03 from the fsc site, which says that CW03 is for the esprimo U9200, but again this installer does not find the drive (pic1)...
any help greatly appreciated!
Attachments
CW03.PNG
CW03.PNG (21.14 KiB) Viewed 11925 times
WY04.PNG
WY04.PNG (21.14 KiB) Viewed 11925 times
WP03.PNG
WP03.PNG (21.84 KiB) Viewed 11925 times

myxal
Posts: 116
Joined: Fri Oct 17, 2008 16:33
Product(s): Esprimo Mobile U9200 (T9300, 8GiB RAM, 250 GB SSD, multiboot Kubuntu, Win 2003)

Re: ODD FW update for Esprimo U9200

Postby myxal » Sat Oct 22, 2011 20:06

I'm surprised you have this "GSAT20N" in your laptop at all. I have a TS-L632 and don't even see a download on fujitsu's support page - are you sure this drive was supplied by fujitsu? :?

That said, if the updater is "hardwired" to look for the drive at a certain location (might happen, if it's targeted at a laptop) and can't detect it elsewhere, you could try playing with enabling/disabling the PATA channels, putting SATA into compatible mode (the latter being a lot more hassle than the former), or simply setting BIOS defaults.
Image

jmm666
Posts: 54
Joined: Fri Apr 25, 2008 23:17
Product(s): esprimo u9200

Re: ODD FW update for Esprimo U9200

Postby jmm666 » Sun Oct 23, 2011 0:00

myxal wrote:I'm surprised you have this "GSAT20N" in your laptop at all. I have a TS-L632 and don't even see a download on fujitsu's support page - are you sure this drive was supplied by fujitsu? :?


yes that's the original drive - the link to the updater: http://support.ts.fujitsu.com/Download/ ... D&Info=FTS

That said, if the updater is "hardwired" to look for the drive at a certain location (might happen, if it's targeted at a laptop) and can't detect it elsewhere, you could try playing with enabling/disabling the PATA channels, putting SATA into compatible mode (the latter being a lot more hassle than the former), or simply setting BIOS defaults.


thanks myxal but i'd rather not play with the bios as i recently had an issue with it...
i was told i should just change the drive, which doesnt read retail dvd's anymore, although it does read (and burn) cd's and certain dvd's, perhaps due to the lens getting old (as they told me)...


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 0 guests