CPU Fan Error


Moderator: ModTeam

Posts: 3
Joined: Sat Jun 18, 2011 13:54
Product(s): Scaleo P PC

CPU Fan Error

Postby 8251suzy » Wed Jun 22, 2011 16:28

Hi, have already posted this in the german section by mistake!!

I have a Scaleo P PC and recently when I turn it on it comes up with 'CPU fan error'. It does then still work but crashes after a while, presumably as its too hot. I took the cover off and it was the fan attached to the heatsink that wasn't working, at all. I removed the CPU fan and heatsink, and replaced it with a new CPU fan and heatsink, an 'Arctic Cooling Freezer 7 Pro' which I read somewhere was compatible. It fits in ok, but still doesn't work, at all. It is as if there is no power going to the fan, so I presume the old fan wasn't the problem after all. But I don't know where to go from here! I have tried resetting the CMOS as suggested in an article I read, but that didn't help.

Anyone got any suggestions as to what I could try, or will I need a professional to look at it? I know a little about computers but not a great deal so answers in plain english would be most appreciated!

Many thanks.

Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 1 guest