[M9400] FnF1 not working

Moderator: ModTeam

BlueHuman
Posts: 12
Joined: Fri Apr 15, 2011 10:33
Product(s): Esprimo Mobile M9400

[M9400] FnF1 not working

Postby BlueHuman » Mon Apr 25, 2011 18:59

Good afternoon, nothing major but since I upgraded to W7 the FnF1 no longer works which means I have to enable/disable the wireless function through Windows direct.

Any quick thoughts to get this working again - all the other shortcuts seem to work!

Thanks on this lovely weekend...

Blue

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: [M9400] FnF1 not working

Postby sabrex » Thu Apr 28, 2011 9:47

goto the driver download - put in your serial number - tools and utlities - launch manager - the vista version works fine with windows 7

BlueHuman
Posts: 12
Joined: Fri Apr 15, 2011 10:33
Product(s): Esprimo Mobile M9400

Re: [M9400] FnF1 not working

Postby BlueHuman » Thu Apr 28, 2011 23:24

Hi Sabrex, thanks for the direction but I must be having a blonde moment as I cannot see Launch Manager under Tools and Utilities!

Application - Tools and Utility
SystemDiagnostics DOS Version: 3.02.110201 Date: 11.02.2011
Size: 5,2 MB Status:
Download
Language:
ACPI Linkage Service Driver Version: 1.0.0.0 Date: 20.04.2009
Size: 2,87 MB Status:
Download
Language:
DeskUpdate Version: 2.0.0.0 - 2.0.0.0 Date: 24.01.2008
Size: 2,25 MB Status:
Download
Language:
Wireless Control Utility Version: 1.0.1.6 Date: 14.08.2007
Size: 2,96 MB Status:
Download
Language:
TouchPad HotKey Utility Version: 3.0.3.0 Date: 26.06.2007
Size: 1,41 MB Status:
Download
Language:
WebCam HotKey Utility Version: 3.0.6.0 Date: 26.06.2007
Size: 1,42 MB Status:
Download
Language:
ACPI BIOS Linkage Driver Version: 1.0.0.0 Date: 04.06.2007
Size: 1,29 MB Status:
Download
Language:
Bluetooth Utility Version: 5.1.0.0.6F Date: 12.04.2007
Size: 55,4 MB Status:


Any chance of a link?

Thanks as always - Blue

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: [M9400] FnF1 not working

Postby sabrex » Tue May 03, 2011 9:41

sorry is named differently - try that one = Wireless Control Utility Version: 1.0.1.6 Date: 14.08.2007

BlueHuman
Posts: 12
Joined: Fri Apr 15, 2011 10:33
Product(s): Esprimo Mobile M9400

Re: [M9400] FnF1 not working

Postby BlueHuman » Tue May 03, 2011 11:36

All done - once again, thank you...

Blue


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: Google [Bot] and 0 guests