Celsius H270

Moderator: ModTeam

Posts: 2
Joined: Fri Nov 26, 2010 13:42
Product(s): Celsius H270

Celsius H270

Postby mivi71dk » Fri Nov 26, 2010 14:19

Ferbuary this year (2010) I ordered my Celsius H270.
I was ordered with this configuration:

- Screen 1900x1200
- nVidia Quadro FX770M
- 120 Gb SSD Drive
- 8 Gb RAM
- Windows 7 pro. (Danish)
- BR Drive
- Second battery to replace BR Drive.
- doking station

It arrived and everything looks perfect.

I have used it a lot, and I was in general satisfied with the overall performance of this product.
I use this to my work among others.

Then one day I am sitting in a Train and playing some World of Warcraft.
This I have done quite a some with this machine. No problem.
But this is the first time I do this with 2 batteries installed.
I have just taken my machine out, turn it on and started WoW.
Some 1½ minute into the came it should down like someone took all the power instantly from both batteries.
I could not turn it on again. I took ouot the second battery, and I was able to turn it on.
Pussled I booted into Windows, watch the battery indicator being full, and shot down the machine, placed the second battery in place again and turn it on once more.
Both indicators showed fully charged batteries, which was expected sinse I just charged them before leaving.
But this shutting down instantly continued as long as I had both batteries installed. I ended up playing with only one battery.

Once back home I did some testing. I ran some rather programs, which uses the CPU rather lot and everytime it was running on two batteries it shut down.
I downloaded Ultimate Boot CD, add an USB CD ROM and booted up from this.
I ran two different CPU stress tests. Both made the machine shut down within 2 minutes.

Sinse I have 3 years onsite I contacted the service center. I got send a new secondary battery.
Still shutting down.
Called them once more, a guy came out, saw the exact same problem and changed motherboard.
Still same problem.
He left and sent me a new primary battery.
Still same problem.
Whatever I do with 2 batteries in place that uses the CPU makes the machines shutdown.
And by shutting down I mean turning off instantly! And not able to turn it on until secondary battery is removed.

Now they say, that there is nothing more they can do. I have to live with this and plug my machine into power supply and use it this way.
I have just been on a conference, where I was supposed to demonstrate some rutines with my development tools and my database. Several times during this representation it shut down.

The problem is not present, when running with 1 battery or when plugged in.
On when running on 2 batteries. And apperently it has nothing to do with Windows, drivers etc sinse I can boot up from Ultimate Boot CD and run stress CPU tests.

Right now I am disappointed with the service I get. Or the lack of the service.
As far as I am concerned it is not a usable way just to say plug it in when you use the CPU extensivly. What about the times I am on a plane, in a train or other places with no electricity around?
It happens every once in a while. Well - If it was only WoW that did this it would be just that.
But this happens to everything I do which uses the CPU a lot.
I thought that this Celsius H270 was a rather good machine which can do a lot. This is true as long as you are not using two batteries :(

What is one supposed to do now?

Posts: 2
Joined: Mon Dec 13, 2010 14:21
Product(s): Celsius H270

Re: Celsius H270

Postby swbEE » Tue Dec 14, 2010 11:29

Das Problem kann ich bei meinem Celsius H270 bestätigen.
Beim Zwei-Akku-Betrieb schaltet sich das Gerät unter Last aus.
Anschließend war ein Akku defekt, dieser wurde auf Garantie getauscht.
Auch der andere Akku sowie die Platine wurden getauscht, ohne Effekt.

Scheint ein Konstruktionsfehler zu sein, mit nur einer Batterie oder im Netzbetrieb läuft das Gerät stabil.

User avatar
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England

Re: Celsius H270

Postby sabrex » Tue Dec 14, 2010 12:29

Make sure your Bios is running version V1.13 from fujitsu driver download site.

*** Vergewissern Sie sich, Bios Version V1.13 läuft von Fujitsu Treiber-Download-Site *****

Posts: 2
Joined: Mon Dec 13, 2010 14:21
Product(s): Celsius H270

Re: Celsius H270

Postby swbEE » Wed Jan 26, 2011 13:43

Hallo zusammen,

ich habe jetzt das Update auf Bios V1.13 gemacht, leider ohne Erfolg.
Das H270 schaltet sich immer noch spontan nach wenigen Sekunden aus, wenn es im Zweiakkubetrieb unter erhöhter CPU-Last läuft.
Da bereits Platine und beide Akkus getauscht wurden, habe ich keine Idee, was man da noch machen könnte (der Support übrigens auch nicht).

Gibt es überhaupt jemanden, bei dem das H270 mit zwei Akkus stabil läuft?

Gibt es Tools für Windows XP, womit man den CPU-Takt runteregeln kann, vielleicht bringt das ja was?

MfG, swbEE

Posts: 12
Joined: Fri Jan 23, 2009 9:33
Product(s): Viele viele M470, R650, R670, H270, H700, H710 etc. :-)

Re: Celsius H270

Postby tommy_neff » Fri Dec 23, 2011 23:52

i use h710 and with secondary battery inserted, cpu is not able to clock more than 800 mhz, when i remove the secondary battery the processor clocks up its maximum turbo-frequency. maybe they "learned" from the h270 issue with the secondary battery and just hold the cpu at minimum clock when the secondary one is inserted? :roll:

Return to “CELSIUS Mobile Workstations”

Who is online

Users browsing this forum: No registered users and 0 guests