Used ST5112 - Vista restore disc fails - reboots

Moderator: ModTeam

qhorque
Posts: 3
Joined: Mon Jan 18, 2010 17:01
Product(s): Stylistic ST5112

Used ST5112 - Vista restore disc fails - reboots

Postby qhorque » Wed Jan 27, 2010 18:25

Hi Everyone,

I bought a used ST5112 that had both XP and Vista restore discs. The seller did not restore the device to factory condition because he did not have a CD/DVD drive. When I received the tablet, I could not get the XP restore utility to function but the Vista restore utility did. I deleted the data, deleted the partitions, created new partitions and then restored XP. That works fine. When I upgraded to Windows 7, there were some issues so I have decided to try restoring Vista instead and then upgrading to W7.

Unfortunately, the Vista restore disc does not run now! Booting to the disc shows a screen that says "Windows is loading files" with a status bar. When that finishes, it changes to a Vista background and then a dialog that says "Restore and Recovery. Please wait for a while". The screen then changes resolution (I think it changes from a low resolution to the native resolution) and then reboots. This happens over and over. The restore utility never starts.

Since it did before, I don't know why it fails now. I have reset the BIOS to Defaults and performed a data delete, partition delete, and partition creation using the XP restore disc. Then I swap out to the Vista disc and reboot. It almost works but just reboots over and over.

Can anyone offer any suggestions as to how to get the Vista restore utility to work? The hardware should work with its own restore discs so I don't know how this can fail. It's so simple.

Any help would be appreciated.

Thank you for the help!

qhorque
Posts: 3
Joined: Mon Jan 18, 2010 17:01
Product(s): Stylistic ST5112

Update: Used ST5112 - Vista restore disc fails - reboots

Postby qhorque » Thu Jan 28, 2010 18:16

I just want to add that I can use a standard Vista Business retail DVD and start the Vista installation process just fine. So it's the Fujitsu Vista Business restore disc that appears to have problems.

After much experimentation, I can say that an XP Professional, Vista Business, and Windows 7 Professional retail discs can all start up fine on the ST5112 and begin the installation process. The only disc that fails now is the Fujitsu Vista Business restore disc. The XP Tablet restore disc works too. That's odd.

I am wondering if the MBR is corrupt and the Vista restore disc can't handle it. I have deleted partitions, created partitions, and formatted several times but the Vista restore disc just seems to fail.

I also wonder if buying a replacement hard drive would be worth a try and attempt to restore to that blank drive. That would prove one way or the other if it's the drive causing the problem.

I'll continue trying....

qhorque
Posts: 3
Joined: Mon Jan 18, 2010 17:01
Product(s): Stylistic ST5112

Re: Used ST5112 - Vista restore disc fails - reboots

Postby qhorque » Tue Feb 02, 2010 23:43

No solution. Loaded up Windows 7 instead.


Return to “STYLISTIC Tablet PC”

Who is online

Users browsing this forum: No registered users and 0 guests