SCALEO T : Aucun périphérique Audio

SCALEO T, H, P...

Moderator: Moderateur_FR

vanciaux
Posts: 2
Joined: Fri Oct 02, 2009 10:42
Product(s): SCALEO T MS7058 - 2GB RAM

SCALEO T : Aucun périphérique Audio

Postby vanciaux » Fri Oct 02, 2009 11:18

Bonjour,
J'ai du procéder à la ré-installation WIN XP SP3 sur mon scaleo T MS7058 suite à un problème de disque dur et je n'arrive pas à obtenir le son:
- J'ai procédé à la mise à jour des drivers et installation de correctifs windows nécessaires au fonctionnement de la carte son CMI9880, comme indiqué sur le site du support Fujitsu Siemens
- Tout est correct dans mon gestionnaire de périphérique et aucun driver ne pose problème :
C-Media High Definition Audio Device -> fonctionne correctement.

Lorsque je vérifie dans Panneau de configuration -> Sons et périphériques : aucun périphérique audio
J'ai un peu essayé tout type de désinstallation - réinstallation de drivers, dans des ordres différents, mais rien n'y fait ...

Je suis à court d'idées, si vous pouviez m'aider ...
Je vous remercie,

vanciaux
Posts: 2
Joined: Fri Oct 02, 2009 10:42
Product(s): SCALEO T MS7058 - 2GB RAM

Re: SCALEO T : Aucun périphérique Audio

Postby vanciaux » Fri Oct 02, 2009 16:36

Finalement j'ai résolu le problème de la façon suivante :
J'ai trouvé la version 5.12.1.8 du driver C-Media High Definition Audio device (autre que FSC), qui a été reconnue, et apparaissait comme périphérique audio, seulement toujours pas de son ...

Ensuite, j'ai alors forcé la mise à jour vers la version 5.12.1.7 (fournie pas le support FSC), et à ce moment, miracle, tout est rentré dans l'ordre, le panneau de configuration est apparu dans ma barre des tâches ...

Je n'ai pas tout compris, mais c'est en ordre ...


Return to “PC”

Who is online

Users browsing this forum: No registered users and 20 guests