Installation Help


Moderator: ModTeam

Posts: 3
Joined: Thu Mar 12, 2009 19:03
Product(s): Scaleo Media Centre

Re: Installation Help

Postby albol » Sat Mar 14, 2009 19:10

Still having no luck with SCART output. I've checked my connection to the PCI-E card and have unscrewed the SCART assembly to check the connections that end. Something is getting through as the telly switches to it's AV input automatically but displays black. I've checked the Graphics setting which is set to the British standard PAL-I. I also got into a pickle by selecting output to TV at one point, thus ending up with no monitor display, which even rebooting doesn't fix! I ended up uninstalling the Graphics driver in safe mode and re-installing. I've since found the command for returning to computer monitor: <CTRL><ALT>F4. :!:

Posts: 1
Joined: Thu Mar 19, 2009 14:56
Product(s): Scaleo E Media Center

Re: Installation Help

Postby cowen » Thu Mar 19, 2009 15:14

hi everyone, i've just registered on this site to let everyone know where i am!

2 days ago i brought a 1TB hitachi HD, slotted it into the machine and like everyone else it wasn't detected in the bios or windows installation! I did read on the installation sheet that came with the scaleo e that the item won't recognise SATAII drives so i went to hitachi's site and downloaded the software to convert the drive from 3.0GBS to 1.5GBS and even that program didn't find the drive. So i tried it in my everyday machine that i know accepts SATAII cause theres already 3 in there and still it wasn't dectected! So i have taken that drive back to the shop where i purchased it and they will be testing it before i get a replacment!

In the mean time i backed up the stuff i had on one of my other drives (500GB) took it out and inserted it into my scaleo e and that wasn't detected by the windows installation but it was in the bios, so i went on the manufactors site, Samsung this time, and downloaded their program for converting from 3.0GBS to 1.5 GBS, ran it, it found the drive and converted it, but still not being detected by windows installation! So, i went back to Samsung's site and found a tool that tests the drive for any errors! downloaded it and ran the test, which came back with no errors! At this point i was about to convert the drive back to 3.0GBS and stick it back in my everyday machine but i thought i'd give it one more go and, wham bam thank you mam, it was deteced! Installed Vista Ultimate with no problems! Just waiting for my RAM to be delivered now, come on Mr. Royal Mail!

Hopes this helps people who were in my situation!


P.S. when i get a replacment 1TB drive i'm going to give it another shot in the Scaleo E.

Posts: 2
Joined: Tue Mar 24, 2009 1:12
Product(s): Scaleos E

Re: Installation Help

Postby Bluebottle » Fri Mar 27, 2009 21:01

Hello folks,

How I wish I'd found this forum - I've spent who-knows-how-long trying to get my barebones to recognise that 250Gig Hitachi HDD... :evil:

Thanks to some good advice in here, I dumped my Vista DVD to a USB stick (, replaced the DVD drive with an old-fashioned IDE HDD (another Hitachi...) and rebooted. Finally Vista installs, and it can see my SATA drive too.

I'm currently installing Acronis TrueImage to copy Vista across to the SATA drive, and then I can refit my DVD. Just the drivers to sort out now...

Many many thanks! :mrgreen:

Posts: 3
Joined: Wed Apr 01, 2009 13:34
Product(s): Scaleo E

Re: Installation Help - Big disk works for me

Postby bond007 » Wed Apr 01, 2009 15:10

I bought a 1TB SATA disk (Maxtor diamondmax 2) from Novatech (great service and best price!). Made sure jumper was set (as supplied) to 1.5 GB speed. Instaled as is. Yes and of course, the device wasn't detected!

Went into BIOS (press F2) after re boot. then selected autodetect and saved. It could see the drive, but had no track, size info. Rebooted and went into BIOS again and reselected. This time the system recognised the drive fully and then VISTA installed fine - took about an hour. Make sure the DVD drive is first boot option. Glad I didn't look at this forum until I had had success otherwise I would have been straight back to Maplin!!

Scaleo recogmises the whole drive (about 950MB) and so far everything seems to work apart from:
- no sound through SCART, so using phono out off rear panel (see separate posting)
- headphone socket doesn't work :?

So far, so good!

thanks to everyone whose postings on scart I have found most useful

Posts: 1
Joined: Wed Apr 08, 2009 15:16
Product(s): scaleo e

Re: Installation Help

Postby chicargo » Wed Apr 08, 2009 16:09

hi, i put a Western Digital WD500AVVS 500 GB sata hard drive (£34 ebay)in my scaleo e and seems to work fine, does seem slightly slow but i figure only having 256mb memory wont help, i did have a problem with the key board and mouse stopping responing while installing xp, it whould get as far as the "regional and language options" and they would both lock up so you couldnt click on the next button, drove me crazy for a while because you cant just plug a standard keyboard in the back and try installing xp again as the scaleo e dosnt have any ps2 keyboard and mouse ports :? , it turned out that it was a 1gb memory stick i had installed was cuaseing the problem, took it out and put a 256mb stick in and xp installed great, funny thing is that windows mce 2005 installed without any problems useing the 1gb stick ???. i bought the barebones scaleo off ebay for £79.00 and if it wasnt for the excellent after sales service offered by rob from res_computers i would have been stuck. hang your heads in shame maplin.

Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 1 guest