[P 5625] Problem with audio driver

Moderator: ModTeam

SGS
Posts: 2
Joined: Sun Feb 08, 2009 17:50
Product(s): ESPRIMO 5625

[P 5625] Problem with audio driver

Postby SGS » Sun Feb 08, 2009 18:42

Hello ,

I have an ESPRIMO 5625 , I installed Windows XP. From DVD Drivers&Utilities ESPRIMO I installed the necessary drivers. The problem is : device manager don't find installed hardware " PCI\VEN_10DE&DEV_0774&SUBSYS_112A1734&REV_A1\3&B1BFB68&0&38". I used the driver found on site 1021065_nvidia 1_00_0_23 but doesn't work. Please help me :oops:

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Re: [P 5625] Problem with audio driver

Postby Alexander FTS » Mon Feb 09, 2009 19:13

If it is XP SP2 you need to install KB888111 first: http://support.fujitsu-siemens.de/Downl ... CBCFDCD88F

Audio is Realtek ALC 262, the latest driver can be found here: http://www.treiberupdate.de/treiber-dow ... =WindowsXP

Regards,
Alexander
We make sure!

SGS
Posts: 2
Joined: Sun Feb 08, 2009 17:50
Product(s): ESPRIMO 5625

Re: [P 5625] Problem with audio driver

Postby SGS » Thu Mar 12, 2009 21:32

Hello , now I solved the problem. Thank you. :P

haseebsabir
Posts: 3
Joined: Sun Apr 26, 2009 9:24
Product(s): ESPRIMO Edition P2501

Re: [P 5625] Problem with audio driver

Postby haseebsabir » Sun Apr 26, 2009 11:36

Hi,

Good Morning
I have ESPRIMO Edition P2501 and Xp sp2 installed. I downloaded the exact driver from website but it is not working.

Waiting for your reply.

Please help me with this.
Regards


Return to “ESPRIMO”

Who is online

Users browsing this forum: No registered users and 0 guests