[Xi2550] Arbeitsspeicher Leistungsindex

Moderator: ModTeam

sammura
Posts: 2
Joined: Tue Dec 16, 2008 17:37
Product(s): Amilo Xi2550
Prozessor: Intel Core 2 Duo T9300 @ 2,5 GHz
Arbeitsspeicher: DDR2-RAM 2 x 2 GB 667 MHz Corsair
HDD: 500 GB intern + 1000 GB extern
Betriebssystem: Windows Vista Home Premium

[Xi2550] Arbeitsspeicher Leistungsindex

Postby sammura » Tue Dec 16, 2008 17:45

Hallo zusammen,

ich habe mir kürzlich das Amilo Xi2550 Notebook mit 2 GB (2 x 1 GB Riegel) zugelegt. Der Windows Leistungsindex belief sich auf 5,1.

Nun habe ich die heute gekauften DDR2-RAM Riegel mit 667 MHz FSB von Corsair verbaut (2 x 2 GB Riegel). Das System läuft soweit stabil und es gibt keine Probleme. Auch dass davon wohl lediglich 3 GB nutzbar sind war mir klar. Etwas wundern tue ich mich nur über die Tatsache, dass der Windows Leistungsindex von ehemals 5,1 in der Sektion Arbeitsspeicher nun auf 5,0 abgefallen ist???

Nun meine Frage:
1. Kann man überhaupt etwas auf den Windows Leistungsindex geben oder ist der eher ...naja, ...zu vernachlässigen?
2. Warum erhalte ich als "aktiv nutzbaren Arbeitsspeicher" anstatt 3 GB nur 2 GB angezeigt?

Bin für jede Hilfe dankbar.

sammura
Posts: 2
Joined: Tue Dec 16, 2008 17:37
Product(s): Amilo Xi2550
Prozessor: Intel Core 2 Duo T9300 @ 2,5 GHz
Arbeitsspeicher: DDR2-RAM 2 x 2 GB 667 MHz Corsair
HDD: 500 GB intern + 1000 GB extern
Betriebssystem: Windows Vista Home Premium

Re: Xi2550 Arbeitsspeicher Leistungsindex

Postby sammura » Wed Dec 17, 2008 10:05

sicherlich gibt es doch den ein oder anderen unter euch, der das gleiche Notebook besitzt wie ich (Xi 2550). Welchen Windows Leistungsindex habt ihr denn so?
Clip.jpg
Clip.jpg (340.43 KiB) Viewed 1539 times

semasaba
Posts: 36
Joined: Thu May 22, 2008 20:05
Product(s): Amilo xi2550

Re: [Xi2550] Arbeitsspeicher Leistungsindex

Postby semasaba » Wed Dec 24, 2008 13:54

zur Info:
ich habe jedoch ab Werk 3GB RAM und ich verwende auch Raid0.
Attachments
index.jpg
index.jpg (48.35 KiB) Viewed 1304 times

Iwan
Posts: 29
Joined: Fri Dec 19, 2008 15:58
Product(s): http://www.xda-zone.de/uploads/system__1.jpg

Re: [Xi2550] Arbeitsspeicher Leistungsindex

Postby Iwan » Thu Dec 25, 2008 20:09

sammura wrote:Nun habe ich die heute gekauften DDR2-RAM Riegel mit 667 MHz FSB von Corsair verbaut (2 x 2 GB Riegel).
2. Warum erhalte ich als "aktiv nutzbaren Arbeitsspeicher" anstatt 3 GB nur 2 GB angezeigt?

Evtl. die falschen RAM-Riegel, im Original sind diese verbaut: viewtopic.php?f=62&t=32838&p=114035#p114035
AMILO Xi 2550 T 8300 2,4 Ghz
Win XP-Pro & Win 7 Ultimate
60 GB Kingston SSD Now V+ & 1 TB SATAII
4096 MB 800 MHz RAM
ATI HD 2600 XT
Optiarc AD-7540 A DVD/RW

MEDION Akoya mini 1,6 GHz
Win XP Home
60 GB OCZ Vertex SSD
2048 MB 800 MHz RAM

Schorsch1992
Posts: 8
Joined: Thu Jan 08, 2009 14:24
Product(s): Amilo Xi2550, ATI Radeon HD2700 mit 256 GDDR3 Ram, Intel Core2DuoT9300 (2x2,5GHZ), 3GB Ram, BlueRay: Matschita BD-CMB Uj-110 , 2x320GB WD HDD, Windows 7 Home Premium x86-64, Ubuntu 9.10 x86-32 und Open Suse Linux 11.2 x86-64 (Windows XP und Vista hatte ich auch mal drauf)
http://www.sysprofile.de/id90541
http://www.amilo-forum.de/member,30942, ... h1992.html
Contact:

Re: [Xi2550] Arbeitsspeicher Leistungsindex

Postby Schorsch1992 » Thu Jan 08, 2009 15:23

Ich habe ab Werk 3GB und der Leistungsindex beträgt 5
Ich nutze jedoch kein Raid.

Image
Windows Vista Leistungsindex: 5,0

Windows Vista Leistungsindex
Prozessor: 5.4 Punkte
Arbeitsspeicher (RAM): 5.0 Punkte
Grafik (Desktop): 5.9 Punkte
Grafik (Spiele): 5.1 Punkte
Primäre Festplatte: 5.3 Punkte


[UPDATE 20.03.2010]
Unter Windows 7 x86-64 (64Bit) sieht es anders aus (habe mittlerweile auch auf 4GB Ram aufgerüstet) aber die GPU habe ich zum Durchlauf des Leistungsindexes etwas übertaktet:
http://img14.abload.de/img/leistungsindexgpu_ocwmwp.jpg
Image
Windows 7 Leistungsindex: 5,3

Windows 7 Leistungsindex
Prozessor: 6.1 Punkte
Arbeitsspeicher (RAM): 6.1 Punkte
Grafik (Desktop): 6.5 Punkte
Grafik (Spiele): 6.5 Punkte
Primäre Festplatte: 5.3 Punkte
Amilo Xi2550,
CPU: 2x2,5GHZ,
BlueRay/DVD Laufwerk: Matschita BD-CMB Uj-110 ,
HDD: 2x320GB
OS: Windows 7 Home Premium x86-64, Ubuntu 9.10 x86-32 und Open Suse Linux 11.2 x86-64

Image
Mein Account im amilo-forum.de
http://www.gonline.at


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest