[V5535] internet explorer script error

Moderator: ModTeam

Raycboy
Posts: 1
Joined: Tue Oct 14, 2008 17:36
Product(s): ESPRIMO V5535

[V5535] internet explorer script error

Postby Raycboy » Tue Oct 14, 2008 18:36

I know that I am probably asking in the wrong place but I feel as if I am banging my head against a wall trying to get through to microsoft to sort out my problem. I have a ESPRIMO 5355 with vista home basic, I have internet explorer on my notebook so I started using it, every thing was fine for a couple of weeks then it started going wrong. I have been getting this message come up when I am starting up:-
Internet explorer script error
line 2
char 30293
error"a" is null or not an object
code 0
url http://db2.t.msn.com/en-gb/home.aspx?ver=8.5.1302&did=1
Then I am asked do I want to cont running scripts on this page

and after a few minutes this then comes up
microsoft visual c++runtime error
program:c\program files\internet explorer\iexplore.exe
this applicationhas requested the runtime to terminate it in an unusual way

And then it just closes down and I lose every thing that I have been doing....HELP!!!
I am fairly new to computing but I dont think I have done any thing to cause this, I am also using java script could that be causing it? if so does anybody know what I do to combat it, I also opened Microsoft office word 2007 that was on my notebook, would I be best off just resetting every thing and starting again? I hope thats not what I have to do because of things I have got now, Norton security,Stumble toolbar, Msn toolbar, Please could some one give me some advice in laymans terms, it would be greatly appreciated, Ta very much

User avatar
kAiZeR sOzE
Posts: 20
Joined: Tue Oct 28, 2008 11:56
Product(s): Esprimo Mobile M9400
Contact:

Re: [V5535] internet explorer script error

Postby kAiZeR sOzE » Thu Oct 30, 2008 13:42

my advice to you my friend:
Move to FireFox ,because its so much better than IE , it Owns IE by Stages!!!

atarian
Posts: 29
Joined: Thu Sep 11, 2008 14:26
Product(s): v5535

Re: [V5535] internet explorer script error

Postby atarian » Fri Oct 31, 2008 12:34

i dont know what version ie your using. i used to get that on ie8 so i uninstalled iei8 and did a reinstal of ie7!

if your using ie7, then go microsoft downloads and look for ie7 redistributable download - this is the one us system builders use it saves downloading everytime. try reinstalling ie7 then follow by checking for updates.

yes firefox 3 is lot better n faster, open source highly secure, maybe m$ will take note when they sort out ie8.


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 2 guests