Amilo Pro V3515 won't boot

AMILO Notebook, ESPRIMO Mobile, Handhelds (PDA), etc.

Moderator: ModTeam

Tribune
Posts: 1
Joined: Fri Jan 15, 2016 16:51
Product(s): Notebook: Fujitsu AMILO PRO V3515

Amilo Pro V3515 won't boot

Postby Tribune » Mon Jan 18, 2016 19:42

Hello everybody, I have a problem with an old Fujitsu Amilo Pro V3515 that won't boot. The notebook didn't belong to me, so I don't know the story.

Build features:
768 Mb RAM, 200 mhz x3 DDR3
Intel Core DUO T2350 1.86 Ghz, 2Mb L2 CACHE
Motherboard by Phoenix

The notebook comes without a hd, so I provide bringing one with windows installed in it and then ubuntu, but noone of them seem to work. So I try booting from windows 7 cd or linux cd (different distros) to reinitiate hd. Since I have no positive results, I pull out hd and try with different linux live cds, but nothing seems to work: live mode will either freeze during booting (after graphical interface comes out) or give an error.
I thought problem could be the bios and I think to flash it, so I download the iso file from here
and burn it in a bootable cd. When I boot, flash won't start automatically but asks to write "FLASH" (DOS mode); when I do this it appears: "Now, start to flash......" Bad command or filename - "phlash16". But it's strange because I checked with <dir> command and the flash.bat does exist.

Anyone knows what the problem could be? It would be very helpful, it's been days I'm trying to resolve. It's a challenge now. Thanks.

Return to “Older products”

Who is online

Users browsing this forum: No registered users and 2 guests