[Amilo M3438G] Near-impossible to start the computer

AMILO Notebook, ESPRIMO Mobile, Handhelds (PDA), etc.

Moderator: ModTeam

Villez
Posts: 2
Joined: Mon Jan 12, 2009 2:22
Product(s): M3438G

[Amilo M3438G] Near-impossible to start the computer

Postby Villez » Mon Jan 12, 2009 2:43

Here's a weird thing that's started to happen with my Amilo M 3438G for the past few months. The laptop's been almost perfect for my needs (what I expected of it anyway) for the three and a half years I've owned it, but now it's making me not want to turn it off, ever.

What happens is, when I press the power button in order to start the computer, it just doesn't start. The battery led does light up (if not already lit), but none of the other leds do; absolutely nothing happens. It doesn't matter if the AC is plugged in or if it's battery-only. The persistent fellow that I am, I keep on clicking the button repeatedly until, eventually, the machine turns on normally. This can take half an hour or more of repeated clicking. :roll: BIOS then says it's lost the system clock due to low battery and I'll have to reset time and date in the BIOS setup. Low system battery shouldn't cause something like this though, right?

I'm not that good with computer hardware, let alone notebooks, so what do you guys and girls think I should do about this? For the moment this is the only computer I have around so up till now I've just decided to swallow it and have it running 24/7 for weeks on end so I rarely have to go through all of this. I'm probably going to buy another computer soon - a laptop or a desktop - but I'd like to keep this one as a #2 machine. The way it is now though, I don't think I will. If it requires any expensive repairs or professional care, I think I'll skip it and just dump the thing somewhere. :lol:

baskabaska
Posts: 2
Joined: Mon Dec 15, 2008 15:23
Product(s): Amilo M1437G

Re: [Amilo M3438G] Near-impossible to start the computer

Postby baskabaska » Mon Jan 12, 2009 17:41

I have the same problem. ... if resolve please contact me.

thanks

marnu
Posts: 1
Joined: Thu Jan 15, 2009 2:27
Product(s): amilo m3438g

Re: [Amilo M3438G] Near-impossible to start the computer

Postby marnu » Thu Jan 15, 2009 2:51

my m3438g is 3 years old and was working maybe not perfectly but working until today.
now I cannot turn it on, the charging led under the screen flashes (while charging) but when I press 'power' button it stops flashing and nothing happens. removing battery doesn't help, also unplugging the adapter doesn't make any difference. I even removed the back cover thinking it may show something but I'm not that familiar with laptops so it didn't help, just cracked that plastic cover :)
I thought it's the adapter's fault but its power led is on so I guess it's ok, then I thought maybe the cord is cut - but it's not, normally the power button turns blue when turned on, at the moment there's no colours, no sign of life. anybody any idea? thanks in advance for suggestions.

renegade
Posts: 1
Joined: Thu Jan 15, 2009 15:32
Product(s): Amilo

Re: [Amilo M3438G] Near-impossible to start the computer

Postby renegade » Thu Jan 15, 2009 15:51

:D

The cause of the problem is probably the failure of the CMOS battery (different than the main battery). You might have noticed your Laptop losing it's time after reboot. Fortunately the battery for the M3438G is regular dime sized battery used in some calculators and readily available.

I had the same problem and changing the battery fixed it. :mrgreen:

You will need a battery type CR 2032 . Sold at Radio Shack and watch repair shops.
Image

You can replace it by your self. Here are the installation instructions from the Alienware Area-51™ m5750 which is similar to the M3438G :
http://4help.alienware.com/cgi-bin/alienware.cfg/php/enduser/std_adp.php?p_faqid=5269

Villez
Posts: 2
Joined: Mon Jan 12, 2009 2:22
Product(s): M3438G

Re: [Amilo M3438G] Near-impossible to start the computer

Postby Villez » Sat Jan 17, 2009 10:24

Thanks renegade, I will try that soon. So the CMOS battery also has to do with starting up the computer; not just the system clock. I'll post here to tell if it works. :)

Largeparts
Posts: 3
Joined: Wed Nov 21, 2007 21:21

Re: [Amilo M3438G] Near-impossible to start the computer

Postby Largeparts » Sun Jan 18, 2009 11:04

Villez, if you dump your computer, please sell me your graphics card !!

Maxibon83
Posts: 1
Joined: Fri Mar 27, 2009 16:43
Product(s): Amilo M3438G

Re: [Amilo M3438G] Near-impossible to start the computer

Postby Maxibon83 » Fri Mar 27, 2009 18:31

I have exactly thesame problem!! :evil:

If it is off... I press the button... I hear a soft electrical 'click'... the battery light lights up red/yellow/green... but no blue lights and startup follows.
I just went to the shop... bought this new CMOS battery (CR2032), € 4,10, changed it, but, still does not work. As I had to shut down my laptop after running weeks 24/7 I am not really in the mood to press the button again for about an hour. Because, as mentioned by others, then sometimes it goes on! Also, if it was running, so it was still 'hot'... I switch it off... it will go on if I immediately press the button again. But. if it cools down, it takes 234 times pressing. If it will start at all.

Help!! Otherwise I have to buy a new laptop. And, although I was very happy with my Fujitsu Siemens for 3 years... I am not sure to buy another one if this has a strange bug.

guillem01
Posts: 2
Joined: Thu Apr 16, 2009 22:30
Product(s): amilo

Re: [Amilo M3438G] Near-impossible to start the computer

Postby guillem01 » Thu Apr 16, 2009 22:40

Hi,

I also have this problem. On the beginning was only few click, but from several months it takes sometimes about half of an hour. I tried to replace the cmos battery, use another laptop battery, another power adaptor, unplug all usb, etc... I noticed that the room temperature and humidity are related with this problem. On winter the laptop it's harder to power it up, but the in summer it's easier to boot up. Lower humidity rates I thinks helps to minimize this problem, but it's only a guess

I hope that someone give some piece of advice. someone contacted fujitsu?

Thanks in advance

pjanitsa
Posts: 2
Joined: Fri Apr 17, 2009 15:23
Product(s): m3438g

Re: [Amilo M3438G] Near-impossible to start the computer

Postby pjanitsa » Fri Apr 17, 2009 15:25

I have exactly the same problem. Replacing the CR2032 Battery doesn't help at all.
Could there be something else?

pjanitsa
Posts: 2
Joined: Fri Apr 17, 2009 15:23
Product(s): m3438g

Re: [Amilo M3438G] Near-impossible to start the computer

Postby pjanitsa » Fri Apr 17, 2009 16:50

YEES! Try updating your Geforce go 6800 driver, this was the solution for me.

http://support.ts.fujitsu.com/Download/ ... ent=NVIDIA GeForce Go 6800

guillem01
Posts: 2
Joined: Thu Apr 16, 2009 22:30
Product(s): amilo

Re: [Amilo M3438G] Near-impossible to start the computer

Postby guillem01 » Sun Apr 19, 2009 20:38

I updated the drivers of nvida long time ago. I use the lastest ones from laptop2go. and I updated the geforce bios about 2 years ago. The problem started recently.

I don't think is driver problem due to the computer doesn't start even the bios. Anyone has a solution?

thanks

bobdcruz
Posts: 2
Joined: Fri Jun 12, 2009 9:41
Product(s): M3438G Notebook

Re: [Amilo M3438G] Near-impossible to start the computer

Postby bobdcruz » Fri Jun 12, 2009 10:12

Yep! I've got the same problem starting my M3438G . . . and we are certainly NOT alone as there is even a YouTube video showing this startup problem which was made 2 years ago! See http://www.youtube.com/watch?v=PsI2XtpPDzY.

Though my laptop still starts, the delay can be extremely annoying especially when I have urgent work to do. So, if anyone found the solution please share it with us. It is certainly NOT due to the CMOS battery or the graffik card driver (I replaced both). Meanwhile I will try to refer the problem to FS technicians.

Bob

mrblondel
Posts: 1
Joined: Wed Jul 01, 2009 17:35
Product(s): Amilo 3438G

Re: [Amilo M3438G] Near-impossible to start the computer

Postby mrblondel » Wed Jul 01, 2009 18:16

Just to add that I also have this problem with my M3438G and would interested in any solution.

cybersim
Posts: 1
Joined: Wed Jul 01, 2009 7:56
Product(s): Amilo M3438G

Re: [Amilo M3438G] Near-impossible to start the computer

Postby cybersim » Wed Jul 01, 2009 19:29

I have this problem too... tried to change CMOS battery, but no luck.
Anyone knows if replacing the motherboard can solve this?
Thanks...

KountZERO
Posts: 8
Joined: Wed Aug 26, 2009 10:38
Product(s): FS Amilo m3438g

Re: [Amilo M3438G] Near-impossible to start the computer

Postby KountZERO » Wed Aug 26, 2009 14:46

Hi there, i'm suffering from exactly the same symptoms as shown in the youtube clip. the battery charge light pulsing briefly when pressing the power button then resuming to solid about 10 seconds later. Machine behaves impeccably when it does boot however and when i shut down and try to start it, invariably it powers up 1st press. Standby state is always triggered with one touch too but from cold, it can take up to a minute of pressing to fire it up. Is there any resolution for this issue, it seems to be a known problem?

My first thoughts are its a fault in the power board [i put a new cmos batt in to no effect] but i could well be barking up the wrong tree but i have noted that if i pop a usb stick in the port next to the power socket whilst powering up it often kicks it into life making me think there might be a grounding/cold solder joint problem in that region.


Return to “Older products”

Who is online

Users browsing this forum: No registered users and 3 guests