[Celsius H250] Workstation freezes / locks up

Moderator: ModTeam

negotio
Posts: 21
Joined: Tue Sep 30, 2014 22:42
Product(s): Celsius H250 T7700 4GB RAM

[Celsius H250] Workstation freezes / locks up

Postby negotio » Thu Oct 09, 2014 22:09

Hello,
I have the following configuration:

Celsius H250 T7700 @ 2.4 GHz
BIOS: V1.17 (08/20/2008)
4 GB: 2x Kingston 2048MB DDR2-533
HDD Seagate 1TB
Windows 7 Ultimate
Due to the fact, that the H250 does not have a certified Windows 7 configuration, I am using the latest drivers provided by the component manufacturer.

This configuration ran fine without any trouble for the last two years. But now the notebook suddenly locks up. The mouse does not move anymore and everything is frozen. If there had been HDD activity at that moment even the HDD indicator keeps active. The only thing which changes seems to be the fan, which is getting a little louder.

I checked the sensors with EVEREST and can not see a temperature problem under normal operation:

Sensor Properties:
Sensor Type CPU, HDD, ACPI
GPU Sensor Type Diode (NV-Diode)

Temperatures:
Motherboard 26 °C (79 °F)
CPU 26 °C (79 °F)
CPU #1 / Core #1 48 °C (118 °F)
CPU #1 / Core #2 48 °C (118 °F)
GPU Diode 60 °C (140 °F)
Seagate ST1000LM024 HN-M101MBB 36 °C (97 °F)
TOSHIBA MQ01ABB200 33 °C (91 °F)

Voltage Values:
CPU Core 0.96 V

The Windows 7 RAM diagnosis could not find a problem either.

I turned off all unnecessary devices in the BIOS (e.g. Bluetooth, smartcard, AMT, IDE, parallel and serial interface. webcam), but it did not change anything.

Sometimes it even locks up while checking the RAM on startup or even when entering the boot password. This happens mostly after it has locked up in operation and I rebooted the laptop by turning it off with the main switch.

I know this laptop is getting old, but I was quite happy with it and it is doing a good job for office applications. My local FSC services partner recommended on the phone to exchange the motherboard. But it does not pay off to invest €500 in that laptop.
I heard that there were problems with the GPU. Has anybody more information about that?

I would be very happy, if somebody can give me support to solve the problem or even advice to dispose the device.

Return to “CELSIUS Mobile Workstations”

Who is online

Users browsing this forum: No registered users and 2 guests