Battery 2 not present.

Moderator: ModTeam

Mohamed_Fujitsu
Posts: 1
Joined: Fri Mar 01, 2019 7:22
Product(s): Lifebook E752

Battery 2 not present.

Postby Mohamed_Fujitsu » Sat Mar 02, 2019 23:45

Hello every one!

I have a problem and i tried couple solutions and none of them works. I will explain which one.

Before i did a fabric reset on the laptop the battery was working fine. Battery 1 and 2 can both charging to 100%.
But after the reset i got a problem that the battery 1 not charging to 100%. And battery 2 is not present. Like here you can see.

Here you can see that the led of battery 2 is not on.

Every time when i restart my laptop i get this message.

I looked on the internet and i did the next following:
  • Downloaded all the drivers from the manufacture, even the one for battery like here you can see.
  • I followed this forum and didn't help.
  • (Troubleshooting power) I did also "Control Panel\All Control Panel Items\Troubleshooting\System and Security" than click on "Power" to see if the laptop can detect something. But no there is nothing.
  • I downloaded "Fuijtsu Hardware Diagnostic Utility for Windows" and same result. There is no error.
Who knows what I need to do to fix the problem. Thank you very much for helping.

I have a Fujitsu Lifebook E752 with Windows 10

Sorry for my bad English :oops: , if I wrote something wrong and you correct me I will be happy :D !

Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 2 guests