BIOS of NH532 stopped running

Moderator: ModTeam

lexa
Posts: 5
Joined: Sun May 14, 2017 7:45
Product(s): NH532

BIOS of NH532 stopped running

Postby lexa » Mon May 15, 2017 9:07

Hi,
I had problems with BIOS of my laptop twice (in 2015 and now).
Laptop BIOS didn't start.

Service center repaired my laptop BIOS and now I see in BIOS Product Name and Serial Number "Not Defined".

How I can repair BIOS (when it doesn't start) without Service centers?
How I can return correct Product Name and Serial Number in BIOS?


Fujitsu Lifebook NH532
Windows 10 pro 1607 is installed on clean
BIOS Ver. 2.08
SN:YLLK002525
Service center in Kyiv (Ukraine): http://www.epos.ua/view.php/en/index

Thank you for your answer in advance.
Olexiy

Tom_A
Posts: 64
Joined: Wed Sep 28, 2016 10:28
Product(s): ESPRIMO Q920

Re: BIOS of NH532 stopped running

Postby Tom_A » Mon May 15, 2017 10:25

Hello Olexiy,

The only action you can do yourself is to flash the BIOS firmware to make sure you have the latest and correct version.

If the serial number/product name is lacking in BIOS after it was repaired, unfortunately it most likely means the repair technician forgot to tag the serial number after replacing the main board.

lexa
Posts: 5
Joined: Sun May 14, 2017 7:45
Product(s): NH532

Re: BIOS of NH532 stopped running

Postby lexa » Mon May 15, 2017 10:44

Tom_A, thanks for your reply.
But the main board did not change.

I asked how i can swich on my laptop if happens nothing when i pressed power key.
Maybe i should clear CMOS or do smth else?

Tom_A
Posts: 64
Joined: Wed Sep 28, 2016 10:28
Product(s): ESPRIMO Q920

Re: BIOS of NH532 stopped running

Postby Tom_A » Mon May 15, 2017 15:30

Usual workaround if it doesn't power on: try another power adapter, with or without battery.
Look for LED lights blinking (power, wifi, numlock etc), if still nothing it's probably defect motherboard.

lexa
Posts: 5
Joined: Sun May 14, 2017 7:45
Product(s): NH532

Re: BIOS of NH532 stopped running

Postby lexa » Mon May 15, 2017 19:43

Tom_A, thank you for your help.
I would like to receive an official response from Fujitsu.

The problem is in the BIOS, not in the power adaptor or something else.

First time (in 2015) Service center in Kyiv flashed BIOS and the laptop had worked 1,5 year before it broke again. Now I have this issue every 2-3 months.

Forums tell that it may be a updating BIOS drivers problem. And as long as there is no solution, I want to know how to turn on the laptop in this situation.

Tom_A
Posts: 64
Joined: Wed Sep 28, 2016 10:28
Product(s): ESPRIMO Q920

Re: BIOS of NH532 stopped running

Postby Tom_A » Wed May 17, 2017 11:00

Could you describe the BIOS not running problem more in detail?

What is shown on the display of the NH532 ? Is there an error message ?

antikythera
Posts: 24
Joined: Mon Jun 12, 2017 16:33
Product(s): LIFEBOOK A512

Re: BIOS of NH532 stopped running

Postby antikythera » Thu Jun 15, 2017 11:54

If the problem re-occurs every 2-3 months it could be because of a dodgy flashROM chip which keeps losing stored data. In which case the cause of action would be for a replacement chip (or board if the chip is not removable). Either way, it needs the full attention of a service engineer.
LIFEBOOK A512 (FJNBB29) - Intel Core i3-3110M, 16GB Crucial Micron DDR3 1600 RAM kit, 525GB Crucial MX300 SSD


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 5 guests