[E8010] Fan Error on boot

Moderator: ModTeam

user321
Posts: 1
Joined: Wed Nov 12, 2008 12:52
Product(s): Lifebook E8010

[E8010] Fan Error on boot

Postby user321 » Wed Nov 12, 2008 15:46

Hi,

I have an E-series Lifebook (E8010) and I receive the following error when the laptop boots:

O2FE Fan error occurred.
O2FC Fan error. System is turned off.

If the laptop is left it will turn off, but you can press F1 to continue and it will boot and seems to function fine. The fan however is whirring non stop and never turns off.

Any ideas how I could go about fixing this?

Thanks!

User avatar
amater
Posts: 1075
Joined: Wed Feb 20, 2002 1:01
Product(s): Lifebook E8020, Lifebook S7110, Amilo D7830, Amilo Pro V2030, Pocket LOOX N560, Scenic L, Scenic XS, Celsius M460
Location: Slovenia
Contact:

Re: Fan Error on boot

Postby amater » Wed Nov 12, 2008 20:10

Try running System Diagnostics and you'll see what it finds.

Personally I'd exchange the fan and clean the air vents with compressed air.
Share your knowledge...

madhumita
Posts: 1
Joined: Tue Dec 09, 2008 13:44
Product(s): c 1320D

Re: [E8010] Fan Error on boot

Postby madhumita » Tue Dec 09, 2008 13:47

I have a Fujitsu C 1320D . I am facing the same problem, the fan runs non stop and i get a fan error everytime i reboot.Did you figure out a solution?

henno
Posts: 1
Joined: Fri Feb 12, 2010 8:25
Product(s): S7110

Re: [E8010] Fan Error on boot

Postby henno » Fri Feb 12, 2010 13:36

Hello!

I have the same thing going on. How did you solve it?

User avatar
bubblegum
Posts: 1011
Joined: Sun Mar 19, 2006 15:39
Product(s): Scaleo T: Esprimo D9510 (work):Scaleo P
Location: London

Re: [E8010] Fan Error on boot

Postby bubblegum » Sun Feb 14, 2010 0:31

How about cleaning the dust from the fan?

Next you are going to ask how to get to it.

I have no idea.

Try searching this forum. Or google.
Use anti virus, backup your data, use google.
POST BACK EVEN IF THE HELP DOESN'T HELP.

A Thank You would be nice if I have helped.

UK MP's are thieving scumbags

User avatar
Kasazza
Posts: 17
Joined: Thu Jan 26, 2012 22:22
Product(s): Lifebook, Esprimo PCs, Celsius, Primergy Servers...

Re: [E8010] Fan Error on boot

Postby Kasazza » Thu Jan 09, 2014 12:44

Hello forum,

after many years a old lifebook E8020D-ATI has begun to show in these last month this error.

But hearing the lifebook, as noise the fan works! I have already disassembled the lifebook E8020 and I've noticed nothing particular...

I work for a service partner: I can buy regularly from FTS the spare parts...

I've already changed tha FAN+COOLER unit, but it was not a regular spare-part bought from Fujitsu: the E8020 is too old and no more supported on every its part... I bought it as "tested but used spare part" on EBAY.

I hope it was OK... but I can't try another spare part... and the error still shows on POST... can it come from mainboard???

Andrea


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest