U9310 and Docking Station PR8

Moderator: ModTeam

helpdesklurati
Posts: 2
Joined: Thu Mar 11, 2021 15:54
Product(s): U9310, U939X (2), P9900, D538, P556-2, P420, S760, E8210, U772, TX1310M3, Econel100, TX100S2, etc etc

U9310 and Docking Station PR8

Postby helpdesklurati » Fri Mar 12, 2021 14:19

One of my customers left the "old" U939X and got the U9310. He kept the docking station S26391-F6007-L410 (PR8) that works fine except for the keyboard back light, that doesn't work. Once he disconnect from the DS, the back light is... back.
Is there any trick or patch to apply to make the back light working when connected to PR8?

User avatar
Ask Fujitsu
Moderator
Posts: 228
Joined: Fri Aug 02, 2019 10:02
Product(s): n/a

Re: U9310 and Docking Station PR8

Postby Ask Fujitsu » Thu Mar 18, 2021 12:09

Hello :)

Such problem is not known to us. We would recommend performing OS and rivers update and check if the problem will persist.

Latest, drivers can be found on our support site:
https://support.ts.fujitsu.com/Index.asp

If the problem still occurs, we recommend visiting a local service partner.

Regards,
Fujitsu Forum

helpdesklurati
Posts: 2
Joined: Thu Mar 11, 2021 15:54
Product(s): U9310, U939X (2), P9900, D538, P556-2, P420, S760, E8210, U772, TX1310M3, Econel100, TX100S2, etc etc

Re: U9310 and Docking Station PR8

Postby helpdesklurati » Thu Mar 25, 2021 15:24

Hello.
I ran all available updates, both operating system and drivers. Nothing changed.
Please note that the customer uses three different docking stations, two a.m. Fujitsu and one Lenovo ThinkPad Basic USB 3.0 Dock (4X10A06688). No way to make backlight on when it's connected. The local service partner came and replaced something inside the notebook (I was not present, I think he changed the motherboard) but as you can see the problem remains. Note that the old U939X worked fine with all the available docking stations.

What else can I do?

User avatar
Ask Fujitsu
Moderator
Posts: 228
Joined: Fri Aug 02, 2019 10:02
Product(s): n/a

Re: U9310 and Docking Station PR8

Postby Ask Fujitsu » Wed Apr 21, 2021 9:44

Can you please update the ThunderBolt firmware drivers in the system, and then re-test?

Thank you,
Fujitsu Forum


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest