Lifebook E754 beeping while working

Moderator: ModTeam

mr_me
Posts: 2
Joined: Tue Dec 03, 2019 11:10
Product(s): Lifebook E754

Lifebook E754 beeping while working

Postby mr_me » Tue Dec 03, 2019 16:18

Hallo.
Maybe someone (especially from Fujitsu) can help me.
Briefly. I bought a week ago a second/hand Fujitsu E754 laptop.
Installed Windows 7 Ultimate 32bit, all the drivers from Fujitsu site, updated it with the latest Microsoft updates.
Very often, while working or just staying idle, series of 3 shorts beeps are coming from the motherboard (not from the speakers).
They're absolutely random, sometime can take hours without any, sometime they're more often.
While the laptop is beeping, the HDD Led indicator is lighted on continuously and it is a short blocking in the program I'm working within.
It has no connection with the program I'm in at that moment.
I've tried a lot of things to make it stop (disabling power management, uninstalling the battery control and power control utility, checked if it's overheating), nothing helped.
Did anyone have an idea about what is causing the blocking/beeps and how to make them stop?
Or the motherboard is damaged and I should take advantage that the laptop is covered by warranty?

Thanks in advance for support!

me@work
Posts: 955
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Lifebook E754 beeping while working

Postby me@work » Tue Dec 03, 2019 17:51

Just a shot in the dark:
- Run a physical disk checker like Crystal Disk Info
- Check Windows's System Event Log for any hints on physical disk errors

From what you wrote, I'd assume a failing disk, that tries to access a block on a track, misses, and rezeroes...

mr_me
Posts: 2
Joined: Tue Dec 03, 2019 11:10
Product(s): Lifebook E754

Re: Lifebook E754 beeping while working

Postby mr_me » Tue Dec 03, 2019 18:14

Thanks, me@work,
Checked the HDD with WD utility, everything is OK, also, no problems in SMART after running HD-Tune.
Also, checked the eventviewer and there is nothing recorded.
I left it stay with HWMonitor on to see if the temperature is rising when it beeps, temperature is staying at 57deg.
In Regedit I've removed the entries for battery check (the update from Fujitsu, concerning adjusting the battery charging voltage).
Also, I was "stressing" it with performance benchmark software, to see if it is overheating while computing - went until 85deg and nothing.
I was posting here because I've run out of ideas :-(.
Honestly, I prefer to find a solution than to re-install the OS, updates and all the software (beside the fact I don't like to say "it's damaged" without having a cause for the problem).
If somebody else had the same problem, it will help him to find a solution too.


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 2 guests