Fujitsu Technology Solutions - Forum


plugged in not charging

Moderator: ModTeam

plugged in not charging

Postby petejw on Wed Aug 29, 2012 11:32

I have just bought a lifebook AH520 for my daughters University work, and have a question regarding the battery status
If plugged into the mains and the battery charge is over 90% the battery meter says "plugged in not charging", the only way to get it to charge to 100% seems to be to unplug the charger, wait for the monitor to drop below 90% then plug the charger back in

Is this "normal" behaviour ?
petejw
 
Posts: 2
Joined: Wed Aug 29, 2012 1:14
Product(s): lifebook ah532

Re: plugged in not charging

Postby petejw on Thu Aug 30, 2012 10:56

model is actually AH532
for anyone else getting this , I have received an email from Fujitsu support confirming this is normal behaviour and that the the battery will only top up charge when it drops over 10% drained
petejw
 
Posts: 2
Joined: Wed Aug 29, 2012 1:14
Product(s): lifebook ah532

Re: plugged in not charging

Postby WannarN on Sat Nov 10, 2012 17:46

Yeah, i noticed that aswell, so i, when i booted up, i went into the bios settings, by pressing F2, and then went to battery load (or whatever it calls it) and just changed it from max load of 90% to 100. Since then, I've never had it stop loading at 90%.
WannarN
 
Posts: 4
Joined: Sun Nov 04, 2012 23:30
Product(s): *Fujitsu Lifebook AH532 (Model: AH532MX3A2SE)


Return to LIFEBOOK

Who is online

Users browsing this forum: No registered users and 1 guest