Esprimo Mobile U9210 (S118D), webcam not found

Moderator: ModTeam

jerra
Posts: 1
Joined: Mon Apr 04, 2011 10:40
Product(s): Esprimo Mobile U9210

Esprimo Mobile U9210 (S118D), webcam not found

Postby jerra » Mon Apr 04, 2011 13:59

I have rarely used this computer. I can't remember ever using the webcam but now I need it.
Last week I changed the HDD to a OCZ Vertex 2 60GB SSD.
Re-installed the OS (XP Pro) using the recovery disk that came with the computer. All went OK, no error messages or unknown hardware.
Installed Skype, haven't had it installed before. Skype couldn't find a webcam.

[Control Panel] -> [Scanners and Cameras] shows nothing.
[Device Manager] shows no "Imaging unit". The branch under which the camera should be reported doesn't exists in the tree.
Key combination [FN] + [F7] doesn't work, nothing happens. The other [FN] functions work for e.g. adjusting the contrast or disabling touchpad and so on.
Camera is enabled in the BIOS.

Last thing I did was to upgrade the firmware from 1.09 to 1.12 but it made no difference.

Doesn't it have a webcam? There is a small lens where I expect the webcam to be located.

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: Esprimo Mobile U9210 (S118D), webcam not found

Postby sabrex » Tue Apr 05, 2011 10:12

Camera Optional: Built-in webcam, 1.3 megapixel, VGA camera on datasheet may mean yours doesnt come with it get your serial number checked via local helpdesk they can tell you if it came with it or not.
Also gfx, battery , keyboard & other general issues were fixed with latest bios may be worth making sure your Bios is up to date

myxal
Posts: 116
Joined: Fri Oct 17, 2008 16:33
Product(s): Esprimo Mobile U9200 (T9300, 8GiB RAM, 250 GB SSD, multiboot Kubuntu, Win 2003)

Re: Esprimo Mobile U9210 (S118D), webcam not found

Postby myxal » Tue Aug 09, 2011 16:07

I just observed on my U9200 that what is configured in BIOS setup is of little significance to what devices OS actually sees (I disabled the webcam, then re-enabled it only to find it missing). More shockingly, the webcam utility in Windows actually responded to the keyboard shortcuts even if the webcam wasn't there.
jerra: Apparently one must wrestle with the BIOS to actually get the webcam enabled. Try toggling the webcam as well as other integrated peripherals (WLAN, WWAN, BT, card reader...) or reloading defaults in the BIOS setup.
Image


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 2 guests