[V5505] fails to start hep me

Moderator: ModTeam

jack-vc09
Posts: 6
Joined: Mon Mar 28, 2011 14:15
Product(s): Esprimo V5505

[V5505] fails to start hep me

Postby jack-vc09 » Tue Mar 29, 2011 12:00

Good morning to all,
If I turn off the computer, it turns off correctly and all the LEDs go out.
When I turn on the PC, the LEDs come on but the pc does not start.
I noticed that if I turn off the computer, unplug the power and the battery, I press the power button and then replace the power, the pc starting without problems.
What could be the problem?

I hope someone help me

thanks in advance to all :?:

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: [V5505] fails to start hep me

Postby sabrex » Tue Mar 29, 2011 12:16

Your motherboard is not posting. When you remove the battery and the mains and hold the power button you are effectively dissapating the power from the motherboard. It could also be the battery is failing preventing your machine from powering on please test it without the Battery in just off the mains.

jack-vc09
Posts: 6
Joined: Mon Mar 28, 2011 14:15
Product(s): Esprimo V5505

Re: [V5505] fails to start hep me

Postby jack-vc09 » Tue Mar 29, 2011 20:21

I tried also without the battery, but, I have the same problem. what's the cause?

thank you in advanced

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: [V5505] fails to start hep me

Postby sabrex » Wed Mar 30, 2011 8:49

Mainboard is cause could be a Dry contact point or something.

jack-vc09
Posts: 6
Joined: Mon Mar 28, 2011 14:15
Product(s): Esprimo V5505

Re: [V5505] fails to start hep me

Postby jack-vc09 » Wed Mar 30, 2011 12:41

Do you know the zone where is the dry contact point?
if I update the bios at the last version or format the computer, will solve the problem?

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: [V5505] fails to start hep me

Postby sabrex » Wed Mar 30, 2011 15:04

Re-installation will not rectify as its not a software failure. Unless the unit seems to power off but actually has not (sleep/hybernate) You could test this easy enough.... Switch on and tap f8 choose safe mode. in windows safe mode goto shut down "turn off" the machine

When machine is off does it power on and give a display everytime if so then yes maybe install is next step.

jack-vc09
Posts: 6
Joined: Mon Mar 28, 2011 14:15
Product(s): Esprimo V5505

Re: [V5505] fails to start hep me

Postby jack-vc09 » Wed Mar 30, 2011 15:42

I checked if it is a software fault as you told me, but the problem is still there. I noticed that if I remove the battery, remove power, turn on the power without pressing the power button, the computer starts. I did not understand what the problem, because if I remove the hard drive from my computer, and then, without booting the OS, the computer turns on and off without any problems. It 's always a problem with the motherboard? :(

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: [V5505] fails to start hep me

Postby sabrex » Thu Mar 31, 2011 12:52

Are you able to try another hard drive ?

jack-vc09
Posts: 6
Joined: Mon Mar 28, 2011 14:15
Product(s): Esprimo V5505

Re: [V5505] fails to start hep me

Postby jack-vc09 » Thu Mar 31, 2011 19:34

I tryed this hard drive on another notebook. If switch off and switch on this notebook, working correctly with that hard drive

jack-vc09
Posts: 6
Joined: Mon Mar 28, 2011 14:15
Product(s): Esprimo V5505

Re: [V5505] fails to start hep me

Postby jack-vc09 » Sun Apr 03, 2011 12:56

Hello,
I formatted the computer. Now, the keyboard not working in windows, but in bios yes. What's the problem?
please help me

thank you in advance

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: [V5505] fails to start hep me

Postby sabrex » Tue Apr 05, 2011 15:55

Install went wrong go for re-install again make sure you properly wipe everything and dont install over the top.

a.a
Posts: 6
Joined: Sat May 07, 2011 15:50
Product(s): Esprimo Mobile V5505

Re: [V5505] fails to start hep me

Postby a.a » Sun May 15, 2011 11:02

Guys, i have the same problem as jack-vc09 and thats why i came here in this forum, because im tired of unplagued the battery of my V5505 in order to start.
The problem is a little hard to explain, because is not happening every time, sometimes its work very good, but not always.
I have tried with everything: formating, hibernate, sleeping, changing HDD ... but the result is same.
Why should i unplagued the battery and the power and after that its working fine, what should cause that problem.its not software problem definitely,because i have tried with Windows XP but its same.

Please help!


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 3 guests