V5535 hdd problem

Moderator: ModTeam

Posts: 3
Joined: Tue Nov 30, 2010 15:33
Product(s): V5535

V5535 hdd problem

Postby jorg » Tue Nov 30, 2010 23:20

I just bought a new hdd(320 GB WD) and tried to install windows 7 on it. It started with windows 7 saying he didn't find the HDD. I found the drivers for the sata, but they didn't work...
I tried running XP then. XP works, but it sees the HD as a +- 120 gb HD instead of the 320GB. I looked at the disk in windows and there are no unlocated Gigabytes. I tried installing the drivers(setup) and it says it cant find the sis raid setup... I even tried to use the drivers from vista from the old HDD, but that doesn't work either.
I just need the good driver. How hard can it be to find that?
(btw, HDD is new and has no errors and the laptop runs fine with the old vista HDD)

Posts: 3
Joined: Tue Nov 30, 2010 15:33
Product(s): V5535

Re: V5535 hdd problem

Postby jorg » Mon Dec 06, 2010 16:20

*irony on*Jeej, the vista HDD has crashed, so thanks to the Great support for FJS i can use the xp drive with half capacity */irony off*

Never a FJS for me anymore.

User avatar
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England

Re: V5535 hdd problem

Postby sabrex » Tue Dec 07, 2010 18:23

always check the datasheet
Datasheet.jpg (24.39 KiB) Viewed 8819 times

it doesnt support larger hard drives above 250GB unless possibly the latest bios does.
so whatever other unit you go for manufactured by whoever always check its capabilities.

Posts: 116
Joined: Fri Oct 17, 2008 16:33
Product(s): Esprimo Mobile U9200 (T9300, 8GiB RAM, 250 GB SSD, multiboot Kubuntu, Win 2003)

Re: V5535 hdd problem

Postby myxal » Wed Dec 08, 2010 2:47

I still find this hard-to-believe and suspect misconfiguration/user error. Maybe the WD drive has "capacity limit" switch for compatibility which is set to enabled? I remember when just about every drive had a jumper to limit the capacity to 32GiB. Perhaps they bumped it up to 128GiB to accommodate non-48b-addressing-capable operating systems? Does the drive show up as 320GB on another system/in a USB enclosure? Does Linux detect it properly?

On a related note, as of Win XP BIOS should have no say in what capacity the OS sees. I had an ancient Vectra (Pentium 3, ATA-66 controller) in which BIOS maxed out on 128GiB. Nevertheless, both Linux and Windows xp have no problem in either seeing or using the full capacity of a 200 GB drive. Of course, this is dependent on the each OS's controller driver and having had the misfortune of running a SiS chipset before, such a screwup within the driver would not surprise me.

Posts: 3
Joined: Tue Nov 30, 2010 15:33
Product(s): V5535

Re: V5535 hdd problem

Postby jorg » Wed Dec 08, 2010 12:28

First of all, thx sabrex for the reply. I will try to find a 250gb HDD instead(not that easy anymore, they are all 320-500 GB).
@myxal: Bios detected the 320 GB HDD, windows xp only with 127GB. But i could install xp, but it wasn't running stable. So at the moment i am using ubuntu on usb.
In ubuntu i can see and use the 320GB. But installing ubuntu is also causing problems. So i was thinking my motherboard was broken or something.
I will update this thread when i have the 250GB HDD.

Posts: 57
Joined: Wed Jun 25, 2008 15:46
Product(s): fujitsu siemens esprimo mobile v5535

Re: V5535 hdd problem

Postby aly369 » Mon Dec 13, 2010 17:30

Hi all, not been on here in such a long time

I think you might be confused :), but the xp 120Gb problem has nothing to do with the bios whatsoever. I've owned a v5535 for almost 3 years now.

You need to update to sp1 or 2 (can't remember which) or later for it to dectect the rest of the drive.

With the windows 7 not dectecting the drive is very wierd...

I know that these laptops can support high capacity drives as I Have upgraded many v5535s to 500GB drives in the past.



Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 1 guest