Whats up with V6555

Moderator: ModTeam

ravi16aug
Posts: 3
Joined: Mon Jan 25, 2010 11:06
Product(s): Esprimo Mobile V6555

Whats up with V6555

Postby ravi16aug » Wed Jan 27, 2010 15:05

I purchased an Esprimo V6555 a few days ago. It came without an OS and is imported from Germany. However, after I started installing Windows 7 on it, I noticed the fan exhaust was running very fast. This continued for the entire time during which Windows was being installed.
I entered BIOS and changed the fan setting to Maximum Performance. This controlled the temperature. Anybody else faced the same issue?
Last edited by ravi16aug on Mon May 10, 2010 17:11, edited 1 time in total.

edy
Posts: 13
Joined: Fri Jan 01, 2010 6:34
Product(s): Esprimo Movile v6555

Re: Completely disappointed by V6555

Postby edy » Wed Jan 27, 2010 18:17

which bios version you got?

ravi16aug
Posts: 3
Joined: Mon Jan 25, 2010 11:06
Product(s): Esprimo Mobile V6555

Re: Completely disappointed by V6555

Postby ravi16aug » Wed Jan 27, 2010 18:20

1.20

edy
Posts: 13
Joined: Fri Jan 01, 2010 6:34
Product(s): Esprimo Movile v6555

Re: Completely disappointed by V6555

Postby edy » Wed Jan 27, 2010 18:51

I have the same version, but I can `t see the option as you say fan settings.

ravi16aug
Posts: 3
Joined: Mon Jan 25, 2010 11:06
Product(s): Esprimo Mobile V6555

Re: Completely disappointed by V6555

Postby ravi16aug » Wed Jan 27, 2010 19:00

edy wrote:I have the same version, but I can `t see the option as you say fan settings.

Its under Advanced System Management setting. You have to tap Enter key after selecting that option to reveal the options.

edy
Posts: 13
Joined: Fri Jan 01, 2010 6:34
Product(s): Esprimo Movile v6555

Re: Completely disappointed by V6555

Postby edy » Wed Jan 27, 2010 19:24

thanks, using the power option prosesador temperatures averaging 50 degrees instead of 70 degrees.


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 9 guests

cron