Esprimo Mobile 5535 - wireless connectivity disappeared

Moderator: ModTeam

PMAX
Posts: 4
Joined: Fri Jan 01, 2010 20:15
Product(s): Esprimo Mobile V5535 laptop

Esprimo Mobile 5535 - wireless connectivity disappeared

Postby PMAX » Mon Jan 04, 2010 10:54

Last week I had a trojan horse. It had been quarantined and I was able to remove it but now my wireless connectivity has 'disappeared'. I can connect via the ethernet cable but as soon as I unplug it the laptop does not initiate the wireless facility.

I have tried the following without any effect:

* to set something up using the Internet connection wizard. Only that ends with the message that broadband should already be configured automatically
* cleaned the registry with CCleaner

It almost seems as if something has 'switched off' the wireless function.

Thanks for any advice

PMAX
Posts: 4
Joined: Fri Jan 01, 2010 20:15
Product(s): Esprimo Mobile V5535 laptop

5535 - wireless connectivity disappeared

Postby PMAX » Mon Jan 04, 2010 10:57

Sorry, I forgot to say that I am running XP (Service Pack 3). Spy Sweeper had identified and quarantined the trojan horse and I used CCleaner with a full sweep and clean afterwards.

PMAX

edy
Posts: 13
Joined: Fri Jan 01, 2010 6:34
Product(s): Esprimo Movile v6555

Re: Esprimo Mobile 5535 - wireless connectivity disappeared

Postby edy » Mon Jan 04, 2010 11:16

try to resset sock registry with

http://www.softpedia.com/get/Tweak/Netw ... kFix.shtml

i hope thats the solution for you.

PMAX
Posts: 4
Joined: Fri Jan 01, 2010 20:15
Product(s): Esprimo Mobile V5535 laptop

Re: Esprimo Mobile 5535 - wireless connectivity disappeared

Postby PMAX » Mon Jan 04, 2010 18:50

Dear Edy

Many thanks for your advice. I did what you suggested but I am afraid the problem persists. Any other ideas?

PMAX


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 6 guests