V5535 Video won't play & shuts down pc

Moderator: ModTeam

nickkaz
Posts: 2
Joined: Wed Jun 24, 2009 15:09
Product(s): esprimo v5535

V5535 Video won't play & shuts down pc

Postby nickkaz » Wed Jun 24, 2009 16:06

Hi
On trying to play any video player and audio, after initialising laptop just shuts down before start. It works ok on any internet video except for example BBCi player when you switch to large screen then it shuts down.
I deleted all sofware and reloaded windows, I loaded latest versions of SIS Mirage 3 drivers and BIOS to no avail.
If it is the SIS display chip which is intergrated, does that mean that a motherboad relacement is required. If so how much would that be?? Just out of warranty!! Or could this chip be bypassed with an alternative.
Or is it a software problem?
Help would be much appreciated
Thanks :D
Nick

nickkaz
Posts: 2
Joined: Wed Jun 24, 2009 15:09
Product(s): esprimo v5535

Re: V5535 Video won't play & shuts down pc

Postby nickkaz » Sat Jun 27, 2009 17:35

I reinstalled Windows Vista O/S and did not update. I Loaded only Ethernet (SIS) and Wireless drivers and VLC video player, so that it was using only the VGA driver from windows. It worked. Films,AVI played well, full screen on 1280x768 32bit, although not quite as good quality as previously.
I then downloaded latest SIS Mirage 3 drivers. Upon playing it immediately crashed and shut down laptop. I tried original SIS driver and it too crashed & shut down.

Therefore it appears to me that if the VGA software utilises the SIS Mirage 3 hardware chip then the SIS drivers are at fault. But why?
I have tried looking for alternative drivers but cannot find, as it would be nice to get back to a excellent quality images.

Though it must be said that overall this has been a great success so far, as I can now view videos again.

Thanks

method
Posts: 1
Joined: Sun Nov 22, 2009 20:27
Product(s): Fujitsu Siemens Esprimo Mobile V5535

Re: V5535 Video won't play & shuts down pc

Postby method » Tue Nov 24, 2009 0:23

Please give a replay what to do. I have the same problem and i need some advice.


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 1 guest