Sound on V5535

Moderator: ModTeam

arb2009
Posts: 2
Joined: Sun Mar 01, 2009 17:32
Product(s): Fujitsu Siemens Esprimo Mobile V5535

Sound on V5535

Postby arb2009 » Sun Mar 01, 2009 17:40

Hi,
I have had the V5535 for just over the year, and the sound has been excellent, until now! Basically i went to play music and listen through the headphones , so i plug in the headphones and the realtek manager comes up and asks what have you plugged in, so i tick headphone, and you can only hear the music in the distance, and if i take the headphones out it sounds very distorted. I loaded up the Realtek manager and move the L & R Balance to right, and it sounds distorted and the left channel is completly dead.
I need the laptop since i DJ and i cant use it without the headphone socket :(

Any ideas anyone?
Cheers
Alex

viki12
Posts: 1
Joined: Wed Mar 11, 2009 9:01
Product(s): esprimo mobile v5535

Re: Sound on V5535

Postby viki12 » Wed Mar 11, 2009 9:13

Exactly the same problem here!
Only I've had the laptop for 8 months, but yesterday, exactly the same transformation....

anyone?

cheers,
viki.

huzzy
Posts: 2
Joined: Fri Feb 10, 2012 13:48
Product(s): Esprimo 5535

Re: Sound on V5535

Postby huzzy » Mon Feb 13, 2012 13:16

hi ya vicki
i have the same problem as you did ya manage to find anything out to get it bk to normal
all the best
thanks kev

User avatar
sabrex
Posts: 1143
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: Sound on V5535

Postby sabrex » Wed Oct 03, 2012 14:34

this sounds like Realtek HD Sound Effect Manager!
soundeffect.jpg
soundeffect.jpg (51.05 KiB) Viewed 13178 times


this should be in control panel - (Switch view by large icons) Realtek Audio manager -> make sure it is set to none.
If the fault persists it might be worth while just installing the latest driver from realtek.
http://www.realtek.com.tw/
click downloads
click High Definition Audio Codecs (Software)
if your running 32 bit os
32bits Vista, Windows7, Windows8 Driver only (Executable file) R2.70
if your running 64 bit os
64bits Vista, Windows7, Windows8 Driver only (Executable file) R2.70

If this doesnt sort then its likely you have a hardware fault.

awakekiwi
Posts: 7
Joined: Sun Jan 11, 2015 0:14
Product(s): Fujitsu Seimens esprimo mobile v5535

Re: Sound on V5535

Postby awakekiwi » Sun Mar 08, 2015 23:22

i had this problem also with win7, i installed xp over the top keeping all my files and now boot to xp and its all fixed and running faster and better than ever. I recon this model works better with xp. i also dj and now i have no lag or problems using traktor.


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 4 guests

cron