[v6535] how come I can't turn on WLAN (disabled and gray)

Moderator: ModTeam

mumbojumbo
Posts: 7
Joined: Thu Oct 30, 2008 16:52
Product(s): esprimo mobile v6535

[v6535] how come I can't turn on WLAN (disabled and gray)

Postby mumbojumbo » Thu Oct 30, 2008 17:15

it's also gray but enabled in bios ... I own an esprimo v6535 thanks a lot for your help !

edit - using the bundled vista

User avatar
faraz_k86
Posts: 85
Joined: Tue Aug 05, 2008 8:39
Product(s): Esprimo Mobile V5535

Re: [v6535] how come I can't turn on WLAN (disabled and gray)

Postby faraz_k86 » Thu Oct 30, 2008 18:56

is it enabled in the device manager?

mumbojumbo
Posts: 7
Joined: Thu Oct 30, 2008 16:52
Product(s): esprimo mobile v6535

Re: [v6535] how come I can't turn on WLAN (disabled and gray)

Postby mumbojumbo » Thu Oct 30, 2008 19:35

what's the name of the device? nothing obviouse there
Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
OHCI Compliant IEEE 1394 Host Controller

atarian
Posts: 29
Joined: Thu Sep 11, 2008 14:26
Product(s): v5535

Re: [v6535] how come I can't turn on WLAN (disabled and gray)

Postby atarian » Fri Oct 31, 2008 12:27

hmm didnt know they did a 6535!!!!

well i presume they use pheonix for the bios. upon bootin press f2 to enter bios the navigate the menus to check that your wlan card is enabled. it wont show up anywhere if its not.

if its an atheros wlan card, personnaly dont like them as there not as configurable/user friendly as intels, then open control panel select select network and connect to a network... if the card is disabled you should enable it.. i just selected connect to network and windoze did the rest.

mumbojumbo
Posts: 7
Joined: Thu Oct 30, 2008 16:52
Product(s): esprimo mobile v6535

Re: [v6535] how come I can't turn on WLAN (disabled and gray)

Postby mumbojumbo » Fri Oct 31, 2008 17:39

Well they did but probably not that loud , bought it for cheap for half a year maybe until I have time for gaming and get a stationary pc or a desk replacment note (can order from amazon in the same prices pcs of the same specs/target buyer audience sell here along with shipping.
or from some other more tech oriented site


it works now , I think a service wasn't working or a connection installation for my isp I used changed settings , I still don't know the exact solution if it comes again after reformat but now I got another network adaptor in DM for wlan (the atheros one or how you spell it) it basically ignored it until now


only problem I have now is installing xp since vista is annoying to say the least without any new functionality with most stuff I used tucked in away or just a linux dist although they get even more annoying.


anyway it's a decent laptop for it's price is lack of docs


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 11 guests