V5535 Keyboard Settings

Moderator: ModTeam

EGRAMB
Posts: 2
Joined: Mon Aug 11, 2008 21:47
Product(s): Esprimo Mobile V5535

V5535 Keyboard Settings

Postby EGRAMB » Mon Aug 11, 2008 22:08

I have done "something" to my keyboard - wish I knew what! When I hit any the u i o j k l or m keys, instead of typing words I am typing numbers - 4 5 6 1 2 3 or 0. I know that this is a feature that can be turned on or off but how can I turn it off please? It's driving me bonkers! I have typed this by holding down the Fn key with my left hand and typing with my right. :?

jackwooly
Posts: 8
Joined: Mon Aug 11, 2008 19:17
Product(s): v5535

Re: V5535 Keyboard Settings

Postby jackwooly » Mon Aug 11, 2008 23:48

You must've pressed Num Lock on by accident.

Forth button in on the top row from the right hand side.
Press it again and it should solve all your troubles :)

User avatar
faraz_k86
Posts: 85
Joined: Tue Aug 05, 2008 8:39
Product(s): Esprimo Mobile V5535

Re: V5535 Keyboard Settings

Postby faraz_k86 » Tue Aug 12, 2008 2:49

yeah, jackwooly is right.


you must have pressed the num key. To confirm the numlock light would be on in your V5535. its the indicator next to the wi-fi indicator.


it should be off

EGRAMB
Posts: 2
Joined: Mon Aug 11, 2008 21:47
Product(s): Esprimo Mobile V5535

Re: V5535 Keyboard Settings

Postby EGRAMB » Tue Aug 12, 2008 23:46

Many thanks to all who responded. You are all correct. I knew it had to be something simple. Bit like me really! Anyway I have now got my keyboard back. :D


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 1 guest