[v5505] touchpad linux issues

Moderator: ModTeam

muffty
Posts: 1
Joined: Sun Aug 03, 2008 23:34
Product(s): Fujitsu-Siemens Esprimo Mobile v5505

[v5505] touchpad linux issues

Postby muffty » Sun Aug 03, 2008 23:49

Hi,

I have v5505 with T7300 from couple of days. I'm using Debian Lenny. Everything worked fine until yesterday. I locked my touchpad trought Fn+F6, but I'm not able to unlock it back. Restarting the computer or setting BIOS defaults doesn't help. Pressing Fn+F6 on boot doesn't work also.
I tried running Knoppix from DVD and toucpad worked. I disabled it with Fn+F6 and the situation was the same - couldn't enable it anymore.
And something strange - after rebooting in same Knoppix DVD it didn't work again! Tried another Knoppix (different version) and touchpad worked again. Pressing Fn+F6 disabled it and again after a reboot it was disabled again.
Where is this setting saved that even after reboot it stays? Is it OS dependent as it can remember in wich OS it was disabled and stays that way? And after all why can not it be enabled or cleared?

Now touchpad doesn't work and I have to use USB mouse.

pecko88
Posts: 210
Joined: Mon Mar 31, 2008 2:28
Product(s): Esprimo Mobile v5505
Location: Macedonia

Re: [v5505] touchpad linux issues

Postby pecko88 » Tue Aug 05, 2008 7:57

Press Fn+F6 to enable it again... :D

vau
Posts: 1
Joined: Tue Dec 16, 2008 23:19
Product(s): Esprimo Mobil 5505 v1

Re: [v5505] touchpad linux issues

Postby vau » Tue Dec 16, 2008 23:22

Pecko88 :oops:

I have the same problem. I tried with knoppix4.0 and Ubuntu hardy and disabling the touchpad works fine, but it does not come back...
I'm returning the machine tomorrow to the vendor...

myxal
Posts: 116
Joined: Fri Oct 17, 2008 16:33
Product(s): Esprimo Mobile U9200 (T9300, 8GiB RAM, 250 GB SSD, multiboot Kubuntu, Win 2003)

Re: [v5505] touchpad linux issues

Postby myxal » Wed Dec 17, 2008 9:31

I'm not sure Linux can handle disconnecting+reconnecting PS/2 mouse properly - you have to reload the module:

Code: Select all

$sudo modprobe -r psmouse
$sudo modprobe psmouse

For the record, the Fn+F6 combination seems to have no effect on my U9200 o.O
Image

qwak
Posts: 44
Joined: Sun Apr 13, 2008 11:33
Product(s): ESPRIMO MOBILE V5535
Bought on April 08
Intel Celeron 1.8Mhz - 1.5 GB RAM
Location: Madrid, Spain

Re: [v5505] touchpad linux issues

Postby qwak » Tue Dec 23, 2008 2:17

I have the same and more problems with Linux. It is a crappy OS, just that.


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 1 guest