[V5505] Problems after recent reformat

Moderator: ModTeam

Bulmer22
Posts: 5
Joined: Wed Jul 16, 2008 15:02
Product(s): Esprimo Mobile V5505

[V5505] Problems after recent reformat

Postby Bulmer22 » Wed Jul 16, 2008 15:10

Hello guys

I recently decided to reformat my Fujitsu siemens esprimo V5505 which is running windows vista.
I came to the assumption that the disk which came with my laptop that is used to reformat would have the correct drivers that i needed to be up and running again - I came to this assumption as the disk has the fujitsu siemens logo on it and therefore I thought that it would bundle the drivers with it.

After reformatting i realized that my Laptop had none of the correct drivers that i needed i had a look at the disk and read the small print, ''For recovery you will also need the drivers and utilities CD/DVD.''
After checking the box that came with my laptop i realized i did not have such disk.

At the moment without drivers my Laptop is rendered useless, It works however I cannot turn my wireless internet on; to do this you are required to hold down the FN key and F1.However my FN key is currently not working due to the lack of drivers (assuming).

After a quick google and look on the Fujitsu siemens website i was informed through a thread on a random forum that somebody else also had this problem, The solution to this was to download a driver
on the fujitsu siemens download section of the site called ''Launch Manager'' i checked that i had selected the correct version for my laptop model and downloaded it.

I then transferred the zip folder onto my laptop using a USB stick, I then installed the software and rebooted. After a brief search i found the folder launch manager which contained a few applications and a DLL file. Unfortunately the folder does not come with any instructions on what to do with these applications. I tried running these applications, firstly i opened a application called ''WisWBset'' this opened and brought me to the little box which you are presented with when you press
the FN key and F1 to access the wireless status, excellent i thought, however the box was greyed out and i couldn't change the buttons which where all on the off setting.

The rest of the applications did nothing when i opened them and just ran in the background (i found this out by checking processes to see if the aplication was working) Including one which was called ''Hotkeyapp''- I was hoping this application would help me but alas nothing appeared on my screen.I am unsure what to do with the .DLL file so i have just left it.

However this means that the usual fix is not working for me for whatever reason, does anybody know what programs i should run in the folder or what i should do with the .DLL file, Or even if there is an alternate solution. I only want to enable my wireless function so i can use the internet and i can use a website like driver detective to fix all my other drivers. SO all i am asking basically is, is there a way i can make the FN button work on my laptop so i can enable wireless.

Unfortunately i am unable to provide a screenshot of the folder as my print screen button is not working either, however the contents are as follows

WisWBset - Application
WisSvcCtrl - Application
WisLMsvc - Application
KBHook - DLL file
HotkeyAPP - Aplication
langid - unspecified file

and two help files which contained shortcuts (for a program which wont run for me i suspect?), and another which outlined the various FN & other key combinations

I would like to ask here first to see if anybody can shed any light on this issue.Sorry if the post seems a bit lengthy and complicated but I just wanted to eliminate simple questions which people may ask for example What ''OS are you running?''.
My graphics drivers are up to date as I thought this would be a solution to the drivers programs not running, however this didn't seem the case.

Thanks

Bulmer22
Posts: 5
Joined: Wed Jul 16, 2008 15:02
Product(s): Esprimo Mobile V5505

Re: [V5505] Problems after recent reformat

Postby Bulmer22 » Wed Jul 16, 2008 15:31

Sorry, forgot to mention that I am running vista 32 Bit

Bulmer22
Posts: 5
Joined: Wed Jul 16, 2008 15:02
Product(s): Esprimo Mobile V5505

Re: [V5505] Problems after recent reformat

Postby Bulmer22 » Wed Jul 16, 2008 17:52

After a search around it seems that (in a nutshell) my problem is that this 'Launch manager' program is not working correctly for me or that I am struggling with what because when I run the application nothing in the way of fixing my issue seems to happen

It seems that this is the best place to air my difficulties, as you guys obviously manufacture this software.

pecko88
Posts: 210
Joined: Mon Mar 31, 2008 2:28
Product(s): Esprimo Mobile v5505
Location: Macedonia

Re: [V5505] Problems after recent reformat

Postby pecko88 » Wed Jul 16, 2008 22:34

I own V5505 and from expirience, I can say that the Fn button works after yu install windows with no drivers.
Only the special functions enabled by the Lanch Manager are not working.
By the way Fn+PrtScr works without any drivers installed.
Maybe your problem is coused by a corupted windows installation, or some shreaded version with not much of a functions left on it, in order to speed up the system.

Bulmer22
Posts: 5
Joined: Wed Jul 16, 2008 15:02
Product(s): Esprimo Mobile V5505

Re: [V5505] Problems after recent reformat

Postby Bulmer22 » Thu Jul 17, 2008 14:45

pecko88 wrote:I own V5505 and from expirience, I can say that the Fn button works after yu install windows with no drivers.
Only the special functions enabled by the Lanch Manager are not working.
By the way Fn+PrtScr works without any drivers installed.
Maybe your problem is coused by a corupted windows installation, or some shreaded version with not much of a functions left on it, in order to speed up the system.


Thanks for the reply, after playing around with the FN function I realised that it is working with everything except the wireless button. I have done a clean install of windows and am currently in the process of reinstalling all the drivers including the launch manager

Bulmer22
Posts: 5
Joined: Wed Jul 16, 2008 15:02
Product(s): Esprimo Mobile V5505

Re: [V5505] Problems after recent reformat

Postby Bulmer22 » Thu Jul 17, 2008 15:27

Managed to locate the drivers I needed, everything is working fine now thanks

pecko88
Posts: 210
Joined: Mon Mar 31, 2008 2:28
Product(s): Esprimo Mobile v5505
Location: Macedonia

Re: [V5505] Problems after recent reformat

Postby pecko88 » Thu Jul 17, 2008 20:20

Can you please tell which driver solved the problem ??

aleskubr
Posts: 1
Joined: Sat Jul 26, 2008 20:44
Product(s): ESPRIMO Mobile V5505

Re: [V5505] Problems after recent reformat

Postby aleskubr » Sat Jul 26, 2008 21:29

I have been playing with Launch Manager v1.46 for several days and this is the list of problems I have encountered:

  • The “Wireless Status Option” sometimes does not come up after pressing Fn+F1.
  • When it finally comes up, the radio buttons for enabling/disabling Bluetooth and Wi-Fi are grayed off randomly, which means that sometimes it is possible to change both options, sometimes only one of them and sometimes none.
  • Something (HotKeyApp?) keeps adding to the autorun section of the registry references to non existing exes CtrlVol, LaunchApp and Wbutton.
  • File CMOSLog.txt in the Launch Manager folder is endlessly growing.
My OS is Win XP Pro SP3. I tried to upgrade to the latest A1A BIOS version and I also tried LM v1.49 issued for another ESPRIMO model, but nothing helped. I’m really missing my old AMILO Pro, where Fn+12 was used to switch Wi-Fi together with Bluetooth and it worked perfectly without any additional drivers, Launch Manager-s, etc. :cry:

pecko88
Posts: 210
Joined: Mon Mar 31, 2008 2:28
Product(s): Esprimo Mobile v5505
Location: Macedonia

Re: [V5505] Problems after recent reformat

Postby pecko88 » Sat Jul 26, 2008 22:33

aleskubr wrote:[*]Something (HotKeyApp?) keeps adding to the autorun section of the registry references to non existing exes CtrlVol, LaunchApp and Wbutton.

You are wright about this registry values, they are added after each restart and are pointing to a non existing files.
BTW, there is a keyboard shortcut for the front wireless button...e.g. Fn+F1, brings up the same window.


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 1 guest