[Pro V2055] Start Up

Moderator: ModTeam

malcolmgeall
Posts: 5
Joined: Tue Apr 22, 2008 0:36
Product(s): Amilio Pro V2055

[Pro V2055] Start Up

Postby malcolmgeall » Thu Apr 24, 2008 6:25

Hi there, when I power up my laptop, it's a 50/50 chance as to whether the display starts up. The hard drive always starts and if a cd rom is run, it will read it but with no display isn't much use. I have tried reformatting the drive and this didn't help. If the laptop starts normally and I use it for a few hours and then turn it off, thats it for the rest of the day.Anyone got any ideas as it is driving me crazy! Otherwise it is a good little workhorse. Took it back to PC World, who basically said "Tough! The warranty run out 2 and a half months ago!"
If anyone has any ideas, I will try them.
Thanks for reading, hope to hear from you all soon!

User avatar
tenchiten
Posts: 383
Joined: Wed Feb 21, 2007 20:08
Product(s): Frankenputers
Location: Cheshire UK

Re: [Pro V2055] Start Up

Postby tenchiten » Thu Apr 24, 2008 13:45

It COULD be a loose connection between the screen and the mainboard. Worth a look, I havent dismantled that particular model but you will probably need to remove the trim above the keyboard, open the screen untill the whole machine is opened out flat and gently try to remove the trim (check for any little screws or clips first) with a small screwdriver.
The connection from the screen will most likely be a plug in connection to the mainboard.
Learning all the time.

malcolmgeall
Posts: 5
Joined: Tue Apr 22, 2008 0:36
Product(s): Amilio Pro V2055

Re: [Pro V2055] Start Up

Postby malcolmgeall » Thu Apr 24, 2008 20:41

Hi, thanks for the advice, to remove the plastic fascia above the keyboard: Remove battery, remove small phillips head screw recessed in battery compartment, apply gentle but firm pressure to one corner of the fascia and run your finger underneath the fascia until completely free, then lift off.
No loose connections though, still it was fun working out how to get the fascia off. Once again thanks very much!
Cheers
Malcolm

fgonline
Posts: 4
Joined: Fri Jun 06, 2008 21:39
Product(s): Amilo Pro 2000

Re: [Pro V2055] Start Up

Postby fgonline » Fri Jun 06, 2008 21:46

Hello,
I had a similar problem. When booting, sometimes the screen stayed black. Again and again. Another time, the lights for battery an d Numlock were flashing shortly, and in this case, it always booted correctly. From there I guessed, it might be a BIOS problem. Downloaded and installed the newest BIOS-version. Now it works.

Hope it will help you!


Return to “AMILO Pro”

Who is online

Users browsing this forum: No registered users and 2 guests