AMILO Pro V2010

Moderator: ModTeam

Starfan
Posts: 3
Joined: Wed Jul 25, 2007 12:45

AMILO Pro V2010

Postby Starfan » Wed Jul 25, 2007 13:32

Hi,

i have a AMILO Pro V2010 wich was actually my first ever laptop
and im really pleased with its performance and reliability.

But recently when i take it off the mains power supply it keeps resetting
the time and settings.
Also windows then freezes while booting, a switch off and on cures
the windows loading issue.

My question:
Is there a guide somewhere out there to change cmos battery?
I found nice illustrated guide on how to upgrade ram etc.

Apologies if this has been answered already, but the search engine
made me cry with to many results etc.

Thanks in advance and for your efforts.

best regards

Stefan

Starfan
Posts: 3
Joined: Wed Jul 25, 2007 12:45

Postby Starfan » Sat Jul 28, 2007 14:50

ok,

sadly no one here knows.
Well i suppose i start disassembling the whole thing and see if i can find it.

Thanks for reading my post anyways.

regards

pwni
Posts: 1
Joined: Thu May 28, 2009 19:15
Product(s): Amilo Pro V2010

Re: AMILO Pro V2010

Postby pwni » Thu May 28, 2009 19:20

Hi, would like to resurrect this topic. I have this exact problem - in particular the clock not holding the time. After spending much time I couldn't find much more than the op, though did find one suggestion that this model doesn't have a cmos battery.

Very puzzling - can anyone help?

Thanks
Phil

gsebs
Posts: 34
Joined: Fri May 08, 2009 3:55
Product(s): Amilo Pro V2010

Re: AMILO Pro V2010

Postby gsebs » Sat May 30, 2009 5:13

it is rather confusing but from what I can see is it may be worth having a look around the ram, or you could try the discharge trick of removing power and battery and holding down the power key, then reconnect but apparently it takes 2 days to recharge or maybe rest the bios/cmos settings

keefc2
Posts: 3
Joined: Thu Jun 11, 2009 21:54
Product(s): V2010 & L7300

Re: AMILO Pro V2010

Postby keefc2 » Thu Jun 11, 2009 22:08

I dont know if this is any help, but battery is located in top lid just to left of mouse pad.
You need to remove keyboard, + bottom base screws, and lcd hinge screws to take of lid.
+ carefully lcd connectors + mouse ribbon.

Hope this helps.

Cheers Keef C


Return to “AMILO Pro”

Who is online

Users browsing this forum: No registered users and 1 guest