Fujitsu Technology Solutions - Forum


[Pa 2548] Bison Webcam problem.

Moderator: ModTeam

[Pa 2548] Bison Webcam problem.

Postby DannyN on Sat Nov 08, 2008 20:48

Okay, so. This happend a long time ago. But today, I wanted to get it out. Hopefully, you guys can help me.

That day was about two days after I got my computer and I was chatting with my friend over MSN.
He showed me fun effects, and I wanted him to watch my screen, and at that point, I only knew one program that was able to do that - WebcamMax. My friend had it, and he liked it.

So I installed it, but realized that I wasn't very good at using it, and the design didn't fit me. It was only to show him something, btw.
Then I saw that the webcam conversation on MSN closed. Then I just rebooted. Now the webcam icon was gone from my MSN avatar.
So I uninstalled WebcamMax.
When the uninstallation was done, I rebooted my computer and saw that my webcam still didn't show.
I tried to system restore back one day. Still didn't worked. I tried to reinstall the driver but with no luck.

I haven't thought too much about it.
But today it's bothering me. And I want my Bison cam. to work again.

I've hear that you can press Fn & F7 at the same time, and you will turn on your cam. but that doesn't work for me.

I really hope that someone can help me. I would be very gratefull if you could.
Thanks,

Danny.
DannyN
 
Posts: 3
Joined: Sat Nov 08, 2008 19:11
Product(s): Fujitsu Siemens AMILO Pa 2548

Re: [Pa 2548] Bison Webcam problem.

Postby Steve1077 on Sun Nov 09, 2008 16:43

As you said fn+f7 should turn it on, when it's on you should see the LED lit, it should also show in device manager, mine just says usb 2.0 webcam, and I didn't even load any drivers for it
Steve1077
 
Posts: 71
Joined: Fri Mar 21, 2008 1:52
Location: London, England
Product(s): Amilo PI 2550 With T8300 fitted

Re: [Pa 2548] Bison Webcam problem.

Postby DannyN on Mon Nov 10, 2008 20:04

Steve1077 wrote:As you said fn+f7 should turn it on, when it's on you should see the LED lit, it should also show in device manager, mine just says usb 2.0 webcam, and I didn't even load any drivers for it


Many thanks for your answer, but it doesn't work for me.
It's like the webcam is not in my computer...
DannyN
 
Posts: 3
Joined: Sat Nov 08, 2008 19:11
Product(s): Fujitsu Siemens AMILO Pa 2548

Re: [Pa 2548] Bison Webcam problem.

Postby DannyN on Sat Feb 14, 2009 20:37

Guys, the problem is solved. My webcam works again. I'm so happy. :D

Danny.
DannyN
 
Posts: 3
Joined: Sat Nov 08, 2008 19:11
Product(s): Fujitsu Siemens AMILO Pa 2548

Re: [Pa 2548] Bison Webcam problem.

Postby vnvnvn2000 on Sun Mar 15, 2009 11:55

watch out -are you instaling for other OS???
go to futjitsu siemens web site and get some drivers
i installed vista driver on xp for web cam and its working fine.....
vnvnvn2000
 
Posts: 3
Joined: Sun Mar 15, 2009 11:40
Product(s): Fujitsu

Re: [Pa 2548] Bison Webcam problem.

Postby Heijen on Sun Mar 29, 2009 22:51

Hi,

I'm glad your problem is solved,
But I have the same problem how did you solve the problem exactly?

thank you
Heijen
 
Posts: 1
Joined: Sun Mar 29, 2009 20:54
Product(s): Fujitsu Siemens Amilo Xa 2528


Return to AMILO Notebook P

Who is online

Users browsing this forum: No registered users and 2 guests