R920 powers on but does not boot.

Moderator: ModTeam

murmel
Posts: 2
Joined: Tue Aug 20, 2019 8:36
Product(s): CELSIUS R920 Power

R920 powers on but does not boot.

Postby murmel » Tue Aug 20, 2019 8:50

Hi,

I have some major trouble with my R920 Power workstation.

4 out of 5 times when I press the power button the workstation powers on, but then nothing more happens. Keyboard lights are off, not input to screen and no error codes. I have to hard reset it.

1 out of 5 times it works like nothing is wrong. Keyboard light turns on, then the screen and it boots in to windows 10.

1 out of 20 times I get an error code, 5 quite fast beeps. From what I can read in the manual it may have something to do with "No Console Input/Output Devices are found".
Is it that my keyboard is the issue?

Is there some BIOS setting that I should check?
Please help me if you can, I've never had any similar problem so I really dont know how to troubleshoot.

murmel
Posts: 2
Joined: Tue Aug 20, 2019 8:36
Product(s): CELSIUS R920 Power

Re: R920 powers on but does not boot.

Postby murmel » Sun Oct 06, 2019 8:38

1300+ views and no reply. What kind of support forum is this? Do I need to pay extra for support or what is the deal?

xberg
Posts: 9
Joined: Thu Jan 11, 2018 11:57
Product(s): Fujitsu Celsius R930

Re: R920 powers on but does not boot.

Postby xberg » Tue Nov 19, 2019 9:24

Yes: I understand your frustration and I was also really surprised by the total lack of support by the Fujitsu team on this board. I come from the HP world and their workstation support forum is a completely different world then here...


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 1 guest