Fibrecat SX80 (iscsi und FC) - WBI nur sporadisch erreichbar

FibreCAT SX, FibreCAT NX, FibreCAT TX, ETERNUS DX, ETERNUS LT, ETERNUS CS

Moderator: ETERNUS Moderator Team

m.gaertner
Posts: 1
Joined: Thu Sep 09, 2010 10:07
Product(s): Fibrecat SX80 - FC u. ISCSI
Eternus DX80

Fibrecat SX80 (iscsi und FC) - WBI nur sporadisch erreichbar

Postby m.gaertner » Fri Sep 10, 2010 6:47

Guten Tag,

wir haben im Unternehmen zwei Fibrecat SX 80 als Fibrechannel und eine Fibrecat SX80 als ISCSI Variante laufen. Es besteht nun das Problem, das das WBI (Web based Interface, also die Webgui) nach einer gewissen Zeit einfach aufhört zu funktionieren. Soll heißen, die Webgui lädt einfach überhaupt nicht mehr. Im Browser erscheint dann nur noch ein leeres Fenster (keine Fehlermeldung für nicht geladene Seite).
Der einzige mir bekannte Weg dann über die Weboberfläche wieder auf die Storages zu gelangen, ist sich mit telnet darauf zu verbinden und beide Management Controller neu zu starten (restart mc both).
WIr haben im Netzwerk ein Proxy im Einsatz (vorher ISA 2006, jetzt TMG). Gibt es eventuell deswegen Probleme? Der Webcaching Mode auf den SXen ist überall Enabled.
Die Storages haben folgende Firmware Stände: iscsi: J210P4, fc: J200P30.
Ich habe jetzt gerade eine Teststellung mit der ISCSI SX aufgebaut. Dort habe ich beide Managementports vom internen Netz getrennt. Auf einem Port bin ich direkt mit einem Laptop angeschlossen. Ich werde jetzt beobachten ob der Fehler dort auch auftritt.
Die Geräte funktionieren übrigens weiterhin komplett ohne Fehler, auch wenn die oben beschriebene Problematik eintritt.
Ich habe gelesen das vor ca einer Woche die Firmware J210P23 (iscsi) bzw. J200P50 (FC) veröffentlicht wurde. Könnte diese Firmware das Problem beheben?

Mit freundlichen Grüßen
Marcel Gärtner

Return to “Speicherlösungen”

Who is online

Users browsing this forum: No registered users and 4 guests