N560 & GNS TMC Autoladekabel führt zu Überhitzung?!

Pocket LOOX

Moderator: ModTeam

itchy

N560 & GNS TMC Autoladekabel führt zu Überhitzung?!

Postby itchy » Tue Oct 03, 2006 18:38

Hallo,
ich habe mir vor kurzem den "GNS FM9 RDS TMC Adapter" für meinen N560 zugelegt und habe nun das Problem, dass das Gerät nach kurzer Aufladezeit überhitzt und den Ladevorgang mit einer Windows-Fehlermeldung abbricht.

Irgendwo hier im Forum habe ich von ähnlichen Erfahrungen gelsen, konnte es aber nicht mehr wieder finden. Wer weiß rat?

Ist mein Kabel vielleicht defekt?

Viele Grüße

Loox-Weitwurf
Posts: 1049
Joined: Tue Apr 25, 2006 10:13
Product(s): Loox N 560

Kfz-Ladekabel

Postby Loox-Weitwurf » Tue Oct 03, 2006 19:02

Hi,
ich bin gerade dabei, mir für das Kfz Kabel und Halter für MN6 zu organisieren.
Der N560 benötigt, wie der Loox 720, ein 2 A Ladekabel.
Hitzeprobleme sind bei beiden Geräten schon vorgekommen; ich vermute, dass das Problem in den meisten Fällen vom Ladekabel herrührt, das nur ca. 800 mA Leistung bringt.
Wenn ich meinen N560 am Steckernetzteil betreibe, bleibt die Batterie fast kalt, 5 V 2 A output.
Das FuSi-Ladekabel hat auch 5 V 2 A, kostet allerdings 39 €.

Gruß
Günther

Loox-Weitwurf
Posts: 1049
Joined: Tue Apr 25, 2006 10:13
Product(s): Loox N 560

Alter Beitrag

Postby Loox-Weitwurf » Wed Oct 04, 2006 9:27

Hi,
Wärmeentwicklung:

http://forum.ts.fujitsu.com/forum ... c&start=15

Günther

Sigi43
Posts: 517
Joined: Sun Mar 12, 2006 13:58

Postby Sigi43 » Wed Oct 04, 2006 10:44

Hallo günther,

mir ist unverständlich, weshalb ein 2A-Kabel weniger Hitze erzeugen soll, als 800mA.

Die Kabel sind doch Konstantspannungskabel mit einer Maximalstromstärke.
Daß das Kabel im Auto wärmer wird, hab ich auch festgestellt. dort ist das Gerät aber noch in einer Halterung, die die Lüfung beeinträchtigt und der Sonneneinstrahlung ausgesetzt ist.
Weiter habe ich festgestellt, daß der Akku auch recht warm wird, wenn man mit Akkubetrieb navigiert.
Leider kennen wir das Innenleben der Ladeschaltung im Loox nicht. aber wenn ein 1200mA-Akku mit 800mA geladen wird, sollte da nichts falsch sein, zumal im Auto das die schnellste Ladung ist. Mit dem Netzladegerät dauert es m.E.auch länger.

Gruß
Sigi

Loox-Weitwurf
Posts: 1049
Joined: Tue Apr 25, 2006 10:13
Product(s): Loox N 560

Volllastbetrieb

Postby Loox-Weitwurf » Wed Oct 04, 2006 11:50

Hi, Sigi!
Der N560 zieht im Volllastbetrieb bis zu 2 Ampere, der Akku wird voll belastet, und das Kfz-Ladekabel (800 mAh) hat auch volle Power zu bringen, ein 2A Ladekabel, wie auch das Steckernetzteil, versorgen den Loox mit ausreichend Energie, so dass die Batterie nicht oder fast nicht belastet wird. Eigentlich müsste man den Loox ohne Akku am Netzteil betreiben können.

Gruß
Günther

P.S Funktioniert!

Sigi43
Posts: 517
Joined: Sun Mar 12, 2006 13:58

Postby Sigi43 » Wed Oct 04, 2006 12:18

HI Günther,

hast Du das gemessen?

Du sagst doch selbst, daß man mit Akku 3 Stunden navigieren kann, mit 2A und Akku 1,2????
Irgendwas wissen wir noch nicht richtig.

Das 800mA-Kabel ist für mich die schnellste Art, den Akku zu laden.ich muß nicht weit fahren bis die Lampe voll leuchtet.

Ob da der Unterschied zum N520 so groß sein sollte?
Da muß noch was anderes sein...

gruß
Sigi

Loox-Weitwurf
Posts: 1049
Joined: Tue Apr 25, 2006 10:13
Product(s): Loox N 560

Schnelllader?

Postby Loox-Weitwurf » Wed Oct 04, 2006 23:41

Hi, Sigi!
Ich habe den Thread von High bezüglich des Batterieladers verfolgt. Er hat anstatt der 4 Ladepins die USB-Phase benutzt. Dadurch hat die Laderegelung des Loox nicht "normal" funktioniert.
Wenn man den Berichten zum Heisswerden des Akku´s im Kfz folgt, müsste ein "billiges" Kfz-Ladekabel wie ein Schnelladegerät funktionieren.
Deine Aussage, dass nach relativ kurzer Fahrt der Akku geladen ist, bestätigt dies; in einem Schnellladegerät werden die Akku´s auch recht heiss.

Gruß
Günther

Sigi43
Posts: 517
Joined: Sun Mar 12, 2006 13:58

Postby Sigi43 » Thu Oct 05, 2006 7:15

Hallo Günther,

ich habe keine Strommessungen durchgeführt. Wenn der 560 wirklich 2A zieht, ist er mit einem 1.2Ah-Akku wohl kaum rictig ausgestattet.

Andererseits wird doch aber gesagt, daß man 3Std. damit navigieren kann.

Beim 520 wird bei Akku-navigation der Akku auch sehr warm.

Die Wärme des Akkus ist natürlich echte Verlustleistung und Ausdruck des Innenwiderstandes.

Daß Du den akku entnommen hast, finde ich sehr mutig. Schließlich bietet er Schutz vor Überspannung, schon weil wir das Innenleben des Loox nicht kennen.

Gruß
Sigi

Lemonjan
Posts: 37
Joined: Tue May 02, 2006 15:49
Location: Emmendingen

Postby Lemonjan » Thu Oct 05, 2006 19:30

Hallo Leute,

ich kann mir beim besten Willen nicht vorstellen, das ein PDA 2A Stromaufnahme hat.
Was auf dem Netzteil draufsteht interessiert keinen.
Es gibt keine Netzteile in jeder "Größe", nur die Leistung muss es können.
In der Regel haben die Stecknernetzteile 300mA, 500mA und dann eben 2A.
Wobei bei mir das Laden an 230V AC deutlich kürzer dauert als über USB oder 12V DC. D.h der Ladestrom wird vermultlich sehr hoch (höher) sein, der Akku wird auch deutlich wärmer.

Das untermauert die Vermutung, dass das 12V DC Kabel im Schnelllademodus arbeitet.

@Loox-Weitwurf: Was meinst Du mit "...Ladekabel herrührt, das nur ca. 800 mA Leistung bringt. ..."? Eine Ladekabel bringt keine Leistung es ist für eine bestimmte Leistungsübetragung nicht ausgelegt und das meinst Du Wahrscheinlich, oder?

Ich denke hier sollte wirklich mal der Strom gemessen werden um Sicherzugehen. Habe nur leider im Moment keine Zeit um mir einen Adapter zu basteln.

Gruß

Jan
LOOX N520 - Navigon 5.2.5
Amilo Pi 1505 - WinXP SP2

Loox-Weitwurf
Posts: 1049
Joined: Tue Apr 25, 2006 10:13
Product(s): Loox N 560

2Ampere

Postby Loox-Weitwurf » Thu Oct 05, 2006 22:42

Hi, Lemorjan!

Ich bin kein Elektriker, aber das Steckernetzteil liefert bei 5 V 2 Ampere, das FuSi-Kfz-Ladekabel ebenfalls, also muss doch an diesen 2 Ampere was dran sein; ob nun Leistung oder wie auch immer für das Kabel, dass mag meinerseits falsch gewählt sein, aber warum läuft der Loox ohne eingelegten Akku astrein am Netzteil?
In dieser Hinsicht besteht noch viel Aufklärungsbedarf.
Ich glaube auch nicht, dass der Akku zum Puffern von Überspannung wichtig ist, wenn dem so wäre, würde beim Wechselstrom kein Hinweis sondern eine Warnmeldung kommen, oder?
Gruß
Günther

Sigi43
Posts: 517
Joined: Sun Mar 12, 2006 13:58

Postby Sigi43 » Fri Oct 06, 2006 10:15

Hallo Günther,

du hast ne Kleinigkeit vergessen, vor die 2A gehört ein "max."

Mit dem Akku entnehmen bin ich vorsichtig, weil ich nicht weiß, was der Loox davor noch regelt bzw. begrenzt.

Wenn dein Ladekabel ***** und 12V auf den Loox kommen, ist der Akku der beste Überspannungsschutz für das Innenleben des Loox.

Es ist aber doch einiges unerklärlich. Im Auto bei einem Betriebsstrom, sagen wir über 1A wird der Loox-Strom maßgeblich vom Ladekabel gespeist, einiges bleibt zur Ladung übrig. Aber insgesamt müsste der Stromfluß im akku eher geringer sein, da der Stromfluß eigentlich mehr vom Ladekabel direkt zur Eletkronik des Loox fließt.

Aber wie gesagt, das Innenleben des Loox ist nicht bekannt.

Gruß
Sigi

Loox-Weitwurf
Posts: 1049
Joined: Tue Apr 25, 2006 10:13
Product(s): Loox N 560

Autoladekabel heiß

Postby Loox-Weitwurf » Thu Oct 12, 2006 13:14

Hi,
ich las kürzlich von Acerleuten, die ziehen ihr Kfz-Ladekabel ab, wenn es heiß geworden ist, und der Akku geht auch mal kaputt.
Das Problem mit dem Heißwerden scheint markenübergreifend zu sein.

Gruß
Günther

Sigi43
Posts: 517
Joined: Sun Mar 12, 2006 13:58

Postby Sigi43 » Thu Oct 12, 2006 13:21

HI Günther,

das scheint wirklich die praktikable Lösung zu sein. Für LION ist es ja gut, wenn er auch entladen wird. Im auto gibts ja kein Risiko. Wenn er ausgeht, dann Stecker rein.
Diese Akkus haben ja wirklich eine hohe Energiedichte.

Alles braucht eben seinen Kompromiß.

Gruß
Sigi

Loox N560
Posts: 15
Joined: Wed Aug 23, 2006 20:35

Postby Loox N560 » Thu Oct 12, 2006 20:59

Mein N560 mit dem TMC Ladekabel erwärmt sich nur leicht, auch wenn ich mehrere Stunden unterwegs bin. Allerdings hängt mein Loox in der Brodithalterung direkt vor dem Lüftungsauslass. Die Kühlung ist aber nur indirekt, da der Hauptluftstrom durch den Proclip abgefangen wird.

Vielleicht hilft es ja, wenn man den N560 möglichst vollgeladen im Auto einsetzt. Dann wird über das Ladekabel nur soviel Strom gezogen, wie der PDA zum Betrieb braucht. Der Akku wird dann ja nicht geladen.

itchy

Postby itchy » Fri Oct 13, 2006 19:50

Den PDA im aufgeladenen Zustand anschließen war dann auch meine Lösung. Nach Rücksprache mit dem Support von GNS habe ich das Aufladekabel jetzt eingeschickt. Mal sehn...


Return to “Handhelds (PDA)”

Who is online

Users browsing this forum: No registered users and 3 guests