ESXi - Verbindung zum Raidcontroller geht verloren

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

windoofer
Posts: 3
Joined: Mon Nov 12, 2018 13:03
Product(s): RX300 S6

ESXi - Verbindung zum Raidcontroller geht verloren

Postby windoofer » Mon Nov 12, 2018 17:01

Hallo zusammen,

ich habe hier einen ESXi 6.7 U1 Host. Seit längerem funktioniert da der Zugriff auf den Raidcontroller nicht mehr.

Vor kurzem habe ich daher die CIM-Provider mittels Konsole aktualisiert. Nach einem Neustart des Hosts hat die Verbindung zum Raidcontroller funktioniert, obwohl der Service "sfcbd-watchdog" (CIM Server) laut ESXi Oberfläche nicht gestartet war...

Nach ca. einem Tag funktionierte dann die Verbindung zum Controller nicht mehr. Auch ein starten des Dienstes für den CIM-Server brachte keine Verbesserung, erst ein Neustart des kompletten Hosts macht es wieder möglich den Raidcontroller auszulesen.

Was mir ausgefallen ist:
- Der Dienst steht auf Autostart (Siehe Bild), startet aber nicht mit dem Host, der Dienst muss manuell gestartet werden
- Die Verbindung funktioniert auch ohne den gestarteten Dienst.

Im Einsatz habe ich einen D3116 Controller

Kann mir jemand dabei behilflich sein?
Attachments
Fujitsu_Raid.PNG
Fujitsu_Raid.PNG (62.15 KiB) Viewed 1955 times

windoofer
Posts: 3
Joined: Mon Nov 12, 2018 13:03
Product(s): RX300 S6

Re: ESXi - Verbindung zum Raidcontroller geht verloren

Postby windoofer » Mon Nov 12, 2018 17:02

weitere Bilder
Attachments
Fujitsu_Raid_2.PNG
Fujitsu_Raid_2.PNG (75.73 KiB) Viewed 1954 times
Fujitsu_Raid_3.PNG
Fujitsu_Raid_3.PNG (86.34 KiB) Viewed 1954 times
Fujitsu_Raid_4.PNG
Fujitsu_Raid_4.PNG (71.49 KiB) Viewed 1954 times

me@work
Posts: 946
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: ESXi - Verbindung zum Raidcontroller geht verloren

Postby me@work » Tue Nov 13, 2018 9:31

Ich fuerchte dass ein paar mehr Details benoetigt werden, wie
- SV-RAID-Version
- ESXi-Build
- ESXi-Profil
- CIM-Provider-Pakete (und deren Versionsnummern)
- evtl. komplettes esxcli software vib list

Hoffentlich findet sich, wo jetzt Augsburg auch dicht gemacht wird, ueberhaupt noch jemand, der qualifiziert hier im deutsch-sprachigen Teil des Forums (zumindest noch ein Jahr) reinschaut...

Hast Du schon einmal probiert, einfach wie im ReadMe beschrieben, den CIM-Server so pro forma mindestens taeglich neu zu starten? Vielleicht geht's mit dem "schnellen" Service-Restart ja nur dann nicht mehr, wenn er sich wirklich bereits verhaspelt hat...
Um gezielt nach Logs zu schauen, braucht's wohl jemand Wissenden.


Return to “Server Produkte”

Who is online

Users browsing this forum: No registered users and 1 guest