POST Fehler nach BIOS Upgrade

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

bjoernh
Posts: 2
Joined: Mon Sep 17, 2018 12:39
Product(s): Primergy RX2530

POST Fehler nach BIOS Upgrade

Postby bjoernh » Mon Sep 17, 2018 14:16

Hallo,

nach einem BIOS-Upgrade von Version V5.0.0.12 R1.11.0 for D3383-A1x auf V5.0.0.12 R1.22.0 for D3383-A1x sehe ich bei jedem Neustart der Maschine abwechselnd folgende zwei Fehlermeldungen:

1D0036 BIOS CLP command to device PFA 0x5E01 failed. Command execution failure / CLP Befehl an Gerät PFA 0x5E01 fehlgeschlagen. Fehler bei Befehlsausführung
1D0037 BIOS CLP command to device in PCI slot 3 failed. Command execution failure / CLP Befehl an Gerät in PCI-Steckplatz 3 fehlgeschlagen. Fehler bei Befehlsausführung

jeweils in der deutschen und englischen Variante.

Auf den ersten Blick scheint sich die Meldung auf den selben Verursacher zu beziehen, aber ich werde nicht recht schlau daraus. Insbesondere werden von Fujitsu keine naheliegenden Firmware-Upgrades bereitgestellt. Lt. lspci (Linux) ist das einzige Gerät, dass ein einem Slot 3 hängt: PCI bridge: Intel Corporation Device 37c5 (rev 09).

Ein Upgrade der iRMC Firmware (1.12P auf 1.25P) machte keinen Unterschied.

Meine Fragen:

1) Ich stelle keine Probleme oder fehlenden Geräte im Betriebssystem fest. Kann ich den Fehler daher ignorieren?
2) Gibt es irgendwo ein relevante Firmware-Update, auf das ich nicht gestoßen bin?


Viele Grüße,
Björn Hagemeier

Return to “Server Produkte”

Who is online

Users browsing this forum: No registered users and 5 guests