RX 200 S7 soft power control failure

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

bwh
Posts: 3
Joined: Mon May 23, 2016 9:30
Product(s): RX 200 S6, S7

RX 200 S7 soft power control failure

Postby bwh » Tue May 24, 2016 7:07

Hallo zusammen,

nach einem Ausfall unserer USV Anlage hat einer meiner RX 200 S7 den Dienst quittiert.
Der Server hat sich komplett ausgeschaltet und der darauffolgende Reboot blieb aus.
Die Netzteile funktionieren, im IRMC wird lediglich die Meldung ausgegeben: Power unit: soft power control failure. Er versucht also quasi anzustarten, und noch bevor dann normal die Lüfter anfangen anzulaufen schaltet er sich wieder ab. Ich hoffe das hier jemand etwas zu diesem Fehlerbild sagen kann. Der Server ist leider nicht im mehr im Support. Im IRMC sind sonstige Fehler nicht zu erkennen.

Grüße
Stefan

me@work
Posts: 956
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: RX 200 S7 soft power control failure

Postby me@work » Tue May 24, 2016 9:33

Eine direkte Loesung kann ich leider nicht anbieten, aber probier' doch mal dieses:

- Server stromlos machen (alle Netz-Kabel ziehen, 1min warten).
- ID-Button druecken (den, der das blaue Licht anschaltet) und festhalten.
- Ein Netzkabel einstecken.
- Server einschalten.

Damit wird der Start des Ueberwachungs-Chips iRMC verhindert.

Wenn der Server dann startet, kann man das zweite Netzkabel einstecken, ansonsten dieselbe Prozedur mit dem anderen Netzteil ausprobieren.

Wenn immer noch nix geht, sieht's ohne HW-Support ganz schlecht aus.

Wenn's doch gehen sollte, kann man danach probieren, ob ein erneuter Firmware- und BIOS-Flash alles wieder geradezieht.

Viel Glueck.

bwh
Posts: 3
Joined: Mon May 23, 2016 9:30
Product(s): RX 200 S6, S7

Re: RX 200 S7 soft power control failure

Postby bwh » Tue May 24, 2016 10:15

Danke, hab ich versucht. Die Lüfter starten und laufen auf Hochtouren. Der Server startet dabei allerdings nicht. Schade, ein Versuch war es wert.
Trotzdem danke

elvinci
Posts: 1
Joined: Thu Jul 14, 2016 9:55
Product(s): rx200 s7

Re: RX 200 S7 soft power control failure

Postby elvinci » Thu Jul 14, 2016 10:18

wollte mitteilen, EXAKT das selbe problem.
Beide Netzteile ausgetauscht , durchprobiert..

IRMC kommt man drauf und sagt eben: Major 020006 iRMC S3 Power unit: soft power control failure

Zwei leute mit dem Selben Model haben das Problem und treffen sich in dem Forum, die ganze Serie hat doch sicherlich so ein Problem ? (haben hier sogar 2x den Server, werden alles mal in anderen umbauen.. aber glaube das problem ist drüben genauso..) Wenn ich hier nicht mehr schreibe war bei dem anderen Server wohl selbes problem. Aber es nervt, das in keiner Doku eine Lösung für das gibt, alles ist auf grün, nur eben diese Meldung.. alte PSU fehler -> klar, ausgetauscht läuft. aber nirgends problemlösung für 020006 meldung

bwh
Posts: 3
Joined: Mon May 23, 2016 9:30
Product(s): RX 200 S6, S7

Re: RX 200 S7 soft power control failure

Postby bwh » Mon Jul 18, 2016 7:04

Hi Elvinci,

würde mich interessieren ob Dein Umbau etwas gebracht hat.

Gruß
Stefan

jpalo
Posts: 4
Joined: Sat Jan 02, 2016 9:57
Product(s): Primergy TX150 S7

Re: RX 200 S7 soft power control failure

Postby jpalo » Mon Jul 18, 2016 9:20

Sorry to hop in using English, but returning from 10 day vacation, I found my TX150 S7 unable to boot, giving this same "Power unit: soft power control failure" error when pressing power button.


Even when doing the 1 minute power cable removal+ID button+power cable+start, there is nothing happening, except power LED and the blue ID led start to blink after each other. In that state, pressing power button does the same as described below.


If I press power button for 5 secs it somehow turns off the server from iRMC perspective I guess, because if I then press power again, there is a faint click sound as if system would power up, but instead PSU orange status blinks quickly green and goes back to orange and at the same time the CPU fan spins for just 0.5 sec before giving up. As if PSU wouldn't give enough power. But all LEDs on mother board and PSU indicate there are no errors.


Ordered used Psu from eBay.de, let's see if it is the culprit.

EDIT: New PSU arrived, behaves the same.

daveb
Posts: 1
Joined: Wed Jul 27, 2016 12:25
Product(s): Primergy RX300 S8

Re: RX 200 S7 soft power control failure

Postby daveb » Thu Jul 28, 2016 14:15

I have a couple of RX300 S8 with dual power supplies. One is now exhibiting this fault and will not turn on from iRMC. After reading the last post I am reluctant to replace the PSU, there are dual PSUs anyway and they do not report a fault.
I am interested if anyone can help with a solution.

jpalo
Posts: 4
Joined: Sat Jan 02, 2016 9:57
Product(s): Primergy TX150 S7

Re: RX 200 S7 soft power control failure

Postby jpalo » Thu Aug 04, 2016 16:57

Per Fujitsu support recommendation, I replaced main board. Same issue! It booted fine until B9 on the screen, then threw the same error. Unable to make it boot that far anymore. Even when having components on the table and only empty main board, PSU and the PSU cable card connected, it just clicks, blinks green on PSU and then gives up.

What is even more strange is that even with a totally separate (non-fujitsu) PSU, it just clicks and refuses to start. With such separate PSU it attempts to start every five seconds or so and fails, while I believe Fujitsu PSU is smart enough to only attempt it once as it gets some error. And this same behavior on both old and new main board.

Anyway, looking at the "show resolutions" in iRMC log, I saw this:

"Cause
At system power on sequence the PSU only provides the standby voltage
Resolutions
Check for overtemperature of the power supply
Check for overcurrent in System Event Log
Check for short circuit
Retry to power system on.
Disconnect AC and wait 30 seconds before reconnect.
Replace power distribution board if installed otherwise replace PSU"

And surprise surprise, it recommends replacing the power distribution board. Amateurish Fujitsu support telling me to switch main board. :( Now ordering this part next.

User avatar
Kasazza
Posts: 17
Joined: Thu Jan 26, 2012 22:22
Product(s): Lifebook, Esprimo PCs, Celsius, Primergy Servers...

Re: RX 200 S7 soft power control failure

Postby Kasazza » Tue Aug 29, 2017 10:45

jpalo wrote:And surprise surprise, it recommends replacing the power distribution board. Amateurish Fujitsu support telling me to switch main board. :( Now ordering this part next.


Hello from Italy!

My customer has the SAME PROBLEM now on a TX150 S8.

It's good then to CHANGE ONLY the POWER BACKPLANE / DISTRIBUTION BOARD?

Thanks for any feedback,

Andrea


Return to “Server Produkte”

Who is online

Users browsing this forum: No registered users and 1 guest