RX200 S8 and ESX 7

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

paintballer4lfe
Posts: 2
Joined: Tue Jan 19, 2021 21:15
Product(s): Primergy RX200 S8R2

RX200 S8 and ESX 7

Postby paintballer4lfe » Thu Jan 21, 2021 4:22

Has anyone gotten ESX 7 to function on the RX200 S8? I know the RAID controller VIB is an issue but I can't even get ESX to register the USB drive plugged in to install it onto that for temporary OS install and booting.

me@work
Posts: 992
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: RX200 S8 and ESX 7

Postby me@work » Thu Jan 21, 2021 10:42

Did you already check the logfile that the ESXi installation process fills up, for any hints on the detected USB devices?

I'd assume that the installed UFM is simply too small in capacity to install ESXi 7 onto it...

BTW:
This is the German language part of the forum.

paintballer4lfe
Posts: 2
Joined: Tue Jan 19, 2021 21:15
Product(s): Primergy RX200 S8R2

Re: RX200 S8 and ESX 7

Postby paintballer4lfe » Fri Jan 22, 2021 0:34

me@work wrote:Did you already check the logfile that the ESXi installation process fills up, for any hints on the detected USB devices?

I'd assume that the installed UFM is simply too small in capacity to install ESXi 7 onto it...

BTW:
This is the German language part of the forum.

o boy yeah I just am now noticing that, I know no German lol.

However!!! I found out the process to get ESX 6.7 to 7.0.1Uc!!!!! It's the stupid LSI chipset driver that caused the issue.

As for the USB issue I'm not sure, it's a 32GG flash drive, maybe thats too small but it works now!!!!

eldxmgw
Posts: 2
Joined: Fri Sep 04, 2020 8:31
Product(s): 6x Fujitsu Primergy RX200 S7
2x Fujitsu Primergy RX200 S8

Re: RX200 S8 and ESX 7

Postby eldxmgw » Wed Jul 21, 2021 11:53

No problems so far installing 7.0u2 on S8 hosts.
Also no problems running 7.0u2 on S7 hosts, except installing will hang up. Workaround is to install the S7 disk in a S8 host and then right after the install at the first boot plug the disk back into the S7 host and go ahead.
Running a cluster of 8 RX200 (6x S7 and 2x S8) all without RAID cards and latest available BIOS revision.


Return to “Server Produkte”

Who is online

Users browsing this forum: No registered users and 1 guest