LB S7110: lauter Lüfter im Netzbetrieb

Moderator: ModTeam

apepi
Posts: 2
Joined: Wed Jun 19, 2013 15:50
Product(s): S7110, S7010D

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby apepi » Fri Jun 28, 2013 18:21

@ benziner
Herzlichen Dank für die prompte Unterstützung! :D
Das klingt jetzt schon viel besser (ein bischen wie "Lüfter mit angezogener Handbremse"). Weist Du, was genau der Patch regelt? Mein Eindruck ist, dass wirklich nur die Lüftersteuerung, nicht jedoch die Energieverwaltung der CPU beeinflusst wird. Zusammen mit dem Tool "RMClock" zur Steuerung der CPU ist das Ergebnis erträglich. Einen Test mit Prime 95 habe ich allerdings bei 95°C abgebrochen, da der Lüfter nicht wirklich in Fahrt kam (im Vergleich zum Ursprungszustand). Offensichtlich bleibt auch bei Höchstleistung die "Handbremse" angezogen.
Gruß
apepi

torranaga007
Posts: 1
Joined: Thu Nov 21, 2013 18:33
Product(s): Lifebook S7110, Lifebook S6420

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby torranaga007 » Fri Nov 22, 2013 20:11

@benziner

Ich habe mir ein gebrauchtes S7110 zugelegt. Die Leistung ist gut, aber der Lüfter nervt. Ich habe eine PN mit email an Dich gesendet.

Gruß

torranaga007

macfly
Posts: 1
Joined: Mon Feb 03, 2014 22:23
Product(s): S7110 WIN7

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby macfly » Tue Feb 04, 2014 8:38

Hallo!

Leider kann ich trotz Registrierung keine PN an Benziner schicken, um das Lüftertool zu erbeten.
Es kommt immer die Meldung, dass der Benutzer Benzhiner unbekannt sei... Wer kann mit bitte helfen? Brauche da Tool dringend, der Lüfter ist sehr nervig!

Viele Grüße, und besten Dank schon mal!

Heiko

benziner
Posts: 808
Joined: Wed Apr 04, 2007 18:50
Product(s): S6420-W7x64, (S710-W7x64), S760-W7x64, S7110-W8.1x64, S7210-W7x64, E8020-W7x32, E8310-W7x64, (E8410-W7x64), (P770-W7x64+x32 virtuell, am 05.12.11 gestohlen!) Bis auf 2 Lifebooks habe ich alle anderen auf Windows 10 upgegradet.

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby benziner » Tue Feb 04, 2014 16:57

Hallo Heiko,

ich finde mich.
Benzhiner heiße ich nicht. Richtig ist benziner
Ich habe hier schon einige Beiträge geschrieben, somit bin ich eigentlich nicht zu übersehen.
Guck doch mal auf die 1. Seite, da kann man mich in irgend einem Beitrag hinsichtlich Mitglied und PN direkt anklicken.
Da sollte man eigentlich auch selbst drauf kommen.
BG
benziner

benziner
Posts: 808
Joined: Wed Apr 04, 2007 18:50
Product(s): S6420-W7x64, (S710-W7x64), S760-W7x64, S7110-W8.1x64, S7210-W7x64, E8020-W7x32, E8310-W7x64, (E8410-W7x64), (P770-W7x64+x32 virtuell, am 05.12.11 gestohlen!) Bis auf 2 Lifebooks habe ich alle anderen auf Windows 10 upgegradet.

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby benziner » Tue Feb 04, 2014 18:13

@Heiko,

nun fehlt die E-mail-Adresse in deiner PN!
BG
benziner

sokrates55
Posts: 2
Joined: Tue Apr 22, 2014 22:04
Product(s): Fujitsu Amilo Pi Notebook 2007 Windows Vista

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby sokrates55 » Wed Apr 23, 2014 9:11

@benziner

Ich habe auch das Problem mit der lauten Lüftung bei meinem amilo PI 2550. Da ich mit diesem Forum nicht vertraut bin, weiß ich nicht, wie man eine PN an ein anderes Mitglied schicken kann. Ich würde mich freuen, wenn ich einen Tipp bekommen kann betr. dieses Bios-Tools

danke

Sokrates55

benziner
Posts: 808
Joined: Wed Apr 04, 2007 18:50
Product(s): S6420-W7x64, (S710-W7x64), S760-W7x64, S7110-W8.1x64, S7210-W7x64, E8020-W7x32, E8310-W7x64, (E8410-W7x64), (P770-W7x64+x32 virtuell, am 05.12.11 gestohlen!) Bis auf 2 Lifebooks habe ich alle anderen auf Windows 10 upgegradet.

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby benziner » Thu Apr 24, 2014 12:19

Hallo sokrates,

In einem meiner Beiträge rechts unter meinem Namen, Anzahl Beiträge, Registriert und Produkte ist ein Icon (symbolisierter Kopf mit Oberkörper), daneben steht PN!
Da klickst Du drauf und kannst eine PN an mich schreiben.
BG
benziner

sokrates55
Posts: 2
Joined: Tue Apr 22, 2014 22:04
Product(s): Fujitsu Amilo Pi Notebook 2007 Windows Vista

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby sokrates55 » Thu Apr 24, 2014 13:09

@benziner
Ich habe die PN an Dich probiert. Jetzt sind 4 Nachrichten im Postausgang, gehen aber anscheinend nicht weiter... seltsam. Was mache ich falsch ?
Gruß
Sokrates55

benziner
Posts: 808
Joined: Wed Apr 04, 2007 18:50
Product(s): S6420-W7x64, (S710-W7x64), S760-W7x64, S7110-W8.1x64, S7210-W7x64, E8020-W7x32, E8310-W7x64, (E8410-W7x64), (P770-W7x64+x32 virtuell, am 05.12.11 gestohlen!) Bis auf 2 Lifebooks habe ich alle anderen auf Windows 10 upgegradet.

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby benziner » Fri Apr 25, 2014 0:15

sokrates55 wrote:@benziner
Ich habe die PN an Dich probiert. Jetzt sind 4 Nachrichten im Postausgang, gehen aber anscheinend nicht weiter... seltsam. Was mache ich falsch ?
Gruß
Sokrates55
Nichts machst du falsch. Es sind alle 4 PNs angekommen.
BG
benziner

Moritz135
Posts: 1
Joined: Sat Apr 26, 2014 16:36
Product(s): Lifebook S7110

Postby Moritz135 » Mon Apr 28, 2014 14:09

Mich nervt der Lüfter auch sehr, würde mich über den BIOS Patch freuen.
PN ist schon unterwegs :)

Nick Knatterton
Posts: 1
Joined: Sun Apr 20, 2014 15:09
Product(s): FUJ S7110

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby Nick Knatterton » Wed Apr 30, 2014 19:28

Hallo Benziner,
vielen Dank für die prompte Unterstützung! Jetzt hat mein S7110 wieder eine erträgliche Geräuschkulisse. :D :D :D
Herzliche Grüße
Nick

karlfreytag
Posts: 5
Joined: Sun Jun 15, 2014 17:15
Product(s): FSC S7110 Windows 7 Pro

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby karlfreytag » Wed Jun 18, 2014 4:40

Hallo,

das Lüfter-Tool habe ich auch auf meinem Rechner laufen. Es ist daraufhin etwas besser geworden. (besser, aber nicht gut!)
Ich habe mir letztes Jahr einen neuen Fan (Lüfter) bei ebay gekauft und einbauen lassen. Am Anfang war er noch erträglich aber jetzt wird er immer lauter. Ich muss den Lüfter wieder auswechseln!!!
Wie es scheint gibt es das Original und verschiedene Nachbauten des Lüfters. Welche Erfahrungen habt Ihr gemacht? Welcher Lüfter ist gut und würdet Ihr empfehlen?

freundliche Grüße

Karl

benziner
Posts: 808
Joined: Wed Apr 04, 2007 18:50
Product(s): S6420-W7x64, (S710-W7x64), S760-W7x64, S7110-W8.1x64, S7210-W7x64, E8020-W7x32, E8310-W7x64, (E8410-W7x64), (P770-W7x64+x32 virtuell, am 05.12.11 gestohlen!) Bis auf 2 Lifebooks habe ich alle anderen auf Windows 10 upgegradet.

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby benziner » Wed Jun 18, 2014 13:33

Hallo,

das liegt nicht am Lüfter sondern am Management der Wärmeabführung und wahrscheinlich an der Konstruktion der Wärmeableitung.
Ich habe jetzt irgendwo gelesen, dass man mal das Wärmeleitpad zwischen Heatpipe und CPU gegen Wärmeleitpaste austauschen sollte.
Es wird von einer Verbesserung berichtet.

Noch einmal zum Patch im Bios. Stell die Lüftersteuerung auf "Normal" dann läuft der Lüfter gleichmäßiger!
BG
benziner

karlfreytag
Posts: 5
Joined: Sun Jun 15, 2014 17:15
Product(s): FSC S7110 Windows 7 Pro

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby karlfreytag » Thu Jun 19, 2014 2:26

@benziner
Danke, aber das Bios Patch und die Einstellung von Silent auf Normal hatte ich schon bei meinem alten Lüfter vorgenommen.
Ich bin einfach nur der Meinung das der neue Lüfter (1,5 Jahre alt) jetzt schon so verbraucht ist wie der alte Lüfter (>6 Jahre im Rechner). Den Einbau hat ein guter Freund vorgenommen, der sich mit sowas auskennt. Er hat auch die Wärmeleitpaste erneuert. Das Wärmeleitpad (was das auch immer ist) hat er nicht getauscht.
Mit dem Lüfterproblem werde ich wahrscheinlich so lange leben müssen bis der Rechner kaputt geht. Ich nutze den Rechner täglich (Mo-Fr) und hatte noch keine einzige Reperatur daran. Der Lüfter ist nur gewechselt wurden, weil er nach über 6 Jahren recht laut ging und durch das Lüftungsgitter recht verdreckt war. Bis auf das Lüftterproblem bin ich mit dem Rechner sehr zufrieden.

LG

Karl

esel5679
Posts: 1
Joined: Sun Aug 09, 2015 7:44
Product(s): S7110

Re: LB S7110: lauter Lüfter im Netzbetrieb

Postby esel5679 » Mon Aug 10, 2015 18:39

Hallo benziner,
danke für die schnelle Unterstützung!

Eine Frage an alle:
Wie heftig ist nach dem Patch der Wärmestau? Gab es bei Euch schon einmal Rechnerabstürze oder -schäden aufgrund thermischer Probleme? Habt Ihr Temperaturmesswerte mit und ohne Patch?


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest