WiFi6 card - code 10 error

Moderator: ModTeam

Siema_CoTam
Posts: 7
Joined: Wed Sep 04, 2019 18:01
Product(s): AH531/GFO

WiFi6 card - code 10 error

Postby Siema_CoTam » Sun May 02, 2021 13:01

Hello,

I'm describing my problem with AX200 and AX210 mini PCIe chinese version cards:
Image
Image

My computer: Fujitsu AH531/GFO (i7-2820QM - HM65 chipset - Windows 10 Pro 20H2) I was using Intel Centrino Wireless-N 1030 and nextly Intel Dual Band Wireless-AC 7260 in this laptop.





I placed both this cards on my laptop. Bluetooth works perfectly but WiFi shows code error 10:
Image

I installed newest drivers and tested many drivers:
Image






I upgraded chispet driver from version 1.1.1.45 to 1.1.3.1. Problem still happend.

The BIOS is the newest - 1.24. I updated all drivers - Fujitsu BIOS driver too. Problem still happend.





So I put this cards to Dell Latitude E6520 (QM67 chipset) with the same drivers like in Fujitsu. Cards works perfectly on Dell! No error / code 10!

Nextly I putted HDD from Dell (where everything works good) to Fujitsu. And... code 10 for AX210 card happend in Fujitsu with HDD(system) from Dell.

Anyone know what I have to do to use WiFi6 card on Fujitsu AH531/GFO?



Best regards.

Helga
Posts: 158
Joined: Thu Nov 20, 2008 3:55
Product(s): AMILO D-1840 (=entfallen)
Lifebook E-8110 (Win7x86/ULT)
Lifebook E-8420 (Nvd-Gfx, Win10x64/PRO)
Lifebook T935 (i-Gfx, Win10x64/Pro, 16 GB RAM)
Celsius H730 (Nvd-Gfx, Win10x64/Pro, 32 GB RAM)
Location: DL
Contact:

Re: WiFi6 card - code 10 error

Postby Helga » Wed Jun 09, 2021 4:35

An deiner Stelle würde ich erstmal "Deskupdate" installieren.

Und dann jede Woche mal probieren, ob bereits ein (getestetes) Firmwareupdate vorliegt. Geduld trainieren.... :lol:
Fakten Fakten Fakten - und immer an den User denken!


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest

cron