V5535 Fujutsic Diagnostics DOS CD crashes

Moderator: ModTeam

LexAngel
Posts: 2
Joined: Thu Aug 25, 2011 17:48
Product(s): Amilo L1300
Esprimo V5535

V5535 Fujutsic Diagnostics DOS CD crashes

Postby LexAngel » Fri Aug 26, 2011 10:26

I'm using a V5535 which has been randomly crashing. I've tried Windows 7, XP and Vista, all the same. I have replaced hard drives and memory. Seems to be a graphics issue - for example when I do get it running and try to install SiS graphics driver, then it crashes if it hasn't already. I booted into the Diagnostics CD, and it ran a few times but crashed when it got to the memory test. Now it starts to boot into the CD and the screen gets garbled after the Fujitsu DOS splash screen, so I can't get a code from it. Any ideas? My Amilo L1300 was just as glitchy until I used some decent thermal paste, but I've tried that on this one to no avail. Any ideas? Thanks in advance!

Caretaker
Posts: 320
Joined: Tue Jan 04, 2011 13:48
Product(s): LIFEBOOKs

Re: V5535 Fujutsic Diagnostics DOS CD crashes

Postby Caretaker » Wed Aug 31, 2011 8:23

What happens if your V5535 is crashing. Is there a bluescreen or is the device freezing and you have to turn it off by pressing the power button a view seconds? Is the device getting very hot, is the fan working?

In my mind there seems to be a problem with the graphic chip on the mainboard if the device is also crashing within the BIOS mode. But as the graphic chip cannnot be replaced several at this module, the mainboard needs to be replaced probably.


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 2 guests