[v6515] wlan läßt sich nicht einschalten

Moderator: ModTeam

alpenzauber
Posts: 2
Joined: Sat Apr 10, 2010 16:39
Product(s): Esprimo Mobile V6515,
Windows xp Sp3,
Atheros AR 5007 EG,

[v6515] wlan läßt sich nicht einschalten

Postby alpenzauber » Wed Apr 14, 2010 10:44

Bei. mir zeigt sich keinerlei Reaktion auf die Tastenkomination FN + F1.
Das grüne lämpchen für den Funk leuchtet beim einschalten zwar mal kurz auf. Bleibt aber sonst dunkel.
Habe bereits im BIos Setup unter Advanced nachgesehen.- Wireless LAn Device steht auf (ENABLED)

Mein Rechner läuft auf Windows Xp Sp3
Habe einen Atheros AR5007EG Wireless Network Adapter.
Bei den Eigenschaften steht das das Gerät betriebsbereit ist.

Habe versucht den Treiber zu aktualisieren. Jetzt ist 7.7.0.363 drauf.
Beim Atheros Clienthilfsprogramm wird nach der Diagnose gemeldet das der Funk nicht aktiviert ist und das ich diesen über den ACU aktivieren soll. Finde dort aber nichts zum aktiveren.

Wer kann mir helfen?

alpenzauber
Posts: 2
Joined: Sat Apr 10, 2010 16:39
Product(s): Esprimo Mobile V6515,
Windows xp Sp3,
Atheros AR 5007 EG,

Re: [v6515] wlan läßt sich nicht einschalten

Postby alpenzauber » Wed Apr 14, 2010 22:03

Nach einiger Suche konnte ich mir jetzt selber helfen.
In der Systemsteuerung / Internetoptionen / Verbindungen / LAN Einstellungen
habe ich die Automatische Suche der Einstellungen aktiviert.
Jetzt gehts wieder !!!


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 1 guest