[Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Moderator: ModTeam

Tcop
Posts: 1
Joined: Mon Jan 07, 2008 20:52

[Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Postby Tcop » Wed Jan 09, 2008 19:09

Hallo habe mit meinem neuen Computer folgendes Problem:

Bei der vorinstallierten Intel Turbo Memory Konsole lässt sich die Funktion ReadyDrive zwar aktivieren (Haken im Kästchen) ist aber nach dem verlangten Neustart wieder weg. ReadyBoost funktioniert einwandfrei !!

Ich habe alles probiert aber ReadyDrive lässt sich nicht dauerhaft aktivieren !

Habe es mit der Vorinstallierten Windows Vista, Intel Turbo Memorykonsole sowie den vorinstallierten Treibern versucht. Sowie mit der aktuellen Vista sowie Intel TMK Version + aktuelle Treiber von Intel und FSC versucht. Es geht einfach nicht.

Auch das Biosupdate 1.09c brachte keine Besserung.

Hat jemand eine Idee oder das gleiche Problem ?
XI 2528

Xi2528
Posts: 17
Joined: Tue Mar 18, 2008 15:54
Product(s): Xi2528, 2x160GB RAID-0, 2x2GB RAM

Xi2528: ReadyDrive läuft nicht ...

Postby Xi2528 » Tue Mar 18, 2008 16:44

Tcop wrote:Ich habe alles probiert aber ReadyDrive lässt sich nicht dauerhaft aktivieren ! ... Hat jemand eine Idee oder das gleiche Problem ?


Hallo Tcop

Ich habe das gleiche Problem bei meinem Xi2528 (beide 160GB-Platten im RAID0 Verbund + 1 GB Turbo Memory).

Es ist mir ebenfalls nicht möglich "Windows ReadyDrive" dauerhaft zu aktivieren (nach dem geforderten Reboot ist ReadyDrive wieder deaktiviert).

Offensichtlich kann ReadyDrive im Zusammenhang mit dem RAID-Controller nicht genutzt werden. Und vermutlich liegen dann auch die dem ReadyDrive zugeteilten 512 MB brach, sprich die Hälfte des 1 GB Turbo Memory Speichers wird anscheinend nicht genützt. Was natürlich schade ist, viele PC´s haben 512 MB Hauptspeicher ...

RAID+TurboMemory_Xi2528.jpg
RAID+TurboMemory_Xi2528.jpg (131.34 KiB) Viewed 2489 times


Event. liegt hier ein hardwaremäßiger Konfigurationsfehler vor (RAID-Controller in Zusammenarbeit mit TurboMemory)?, wer kann dazu was sagen?


Schon mal Danke und Grüße

PS: ansonsten bin ich vom Xi2528 begeistert, der RAID0 Verbund und eine anschließende Defragmentierung mit "O&O Defrag 10" brachten einen merkbaren Leistungsschub ...

Erdling
Posts: 25
Joined: Wed Jan 28, 2009 22:27
Product(s): amilo xi 2550

Re: [Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Postby Erdling » Thu Jan 29, 2009 17:59

Ich hab ein ähnliches Problem mit dem xi 2550 und raid 0.
Der Turbo Memory Controller hat ein Ausrufezeichen im Gerätemanager und ist nicht aktiv.
Wenn ich ihn deinstalliere und reboote kann ich in der Turbo Memory Konsole beide Häkchen setzen, aber nach dem nächsten booten ist alles wieder inaktiv.
Hat jemand nen Rat?
Ich hab die aktuellsten Treiber aus dem Internet. Kann die Windows Version 32 bit schuld sein? Oder ein einfacher Defekt? Sowas hab ich auch schon irgendwo gelesen.

Erdling
Posts: 25
Joined: Wed Jan 28, 2009 22:27
Product(s): amilo xi 2550

Re: [Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Postby Erdling » Fri Jan 30, 2009 2:03

Bei mir läuft es jetzt doch noch mit ReadyBoost und Raid 0, ich hab das System komplett neu aufgesetzt ohne jeden Pfusch, das ist wohl das Geheimnis. Sich sehr viel Zeit lassen beim Updaten.

Xi2528
Posts: 17
Joined: Tue Mar 18, 2008 15:54
Product(s): Xi2528, 2x160GB RAID-0, 2x2GB RAM

Re: [Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Postby Xi2528 » Fri Jan 30, 2009 11:29

Bei uns läuft "Windows ReadyBoost" zusammen mit Raid 0 ja auch problemlos.
Lediglich "Windows ReadyDrive" lässt sich (zusammen mit Raid 0) nicht dauerhaft aktivieren ...

Läuft bei Dir "Windows ReadyDrive"?

Danke und Grüße

Erdling
Posts: 25
Joined: Wed Jan 28, 2009 22:27
Product(s): amilo xi 2550

Re: [Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Postby Erdling » Sat Jan 31, 2009 11:52

Ach soo, sorry.
Nein, Drive läuft bei mir auch nicht. Dann friert der Rechner ein o.ä.

Xi2528
Posts: 17
Joined: Tue Mar 18, 2008 15:54
Product(s): Xi2528, 2x160GB RAID-0, 2x2GB RAM

Re: [Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Postby Xi2528 » Sat Jan 31, 2009 12:42

In der Hilfe der Intel Memory Console (V1.7) hab ich folgenden Satz gefunden:

"Hinweis: Wenn die Intel® Turbo Memory Technologie mit einem Intel® ICH9R SATA RAID Controller verwendet wird, ist Windows ReadyDrive* nicht unterstützt."

Damit dürfte alles klar sein, die Funktion ReadyDrive kann zusammen mit einem RAID-Controller nicht verwendet werden ...

Grüße

Erdling
Posts: 25
Joined: Wed Jan 28, 2009 22:27
Product(s): amilo xi 2550

Re: [Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Postby Erdling » Sat Jan 31, 2009 18:21

Mein Vista findet auch noch 3 optionale Updates, Treiber die nicht notwendig sind, auch für Raid - ob das sinn macht die zu installieren?
Ihr benutzt schon Version 1.7? Bei mir wird nur 1.0 geladen, läuft 1.7 denn stabil?
Wie ist es allgemein mit Treiber Updates, selber beim Hersteller suchen oder auf die offiziellen Treiber warten?

Xi2528
Posts: 17
Joined: Tue Mar 18, 2008 15:54
Product(s): Xi2528, 2x160GB RAID-0, 2x2GB RAM

Re: [Xi2528] ReadyDrive im Intel Turbo Mem. geht nicht ?

Postby Xi2528 » Sun Feb 01, 2009 13:12

>>Wie ist es allgemein mit Treiber Updates, selber beim Hersteller suchen oder auf die offiziellen Treiber warten?<<

Ich hab auf eigenes Risiko (und falls erhältlich) die aktuellen Treiber der jeweiligen Hersteller installiert. Sprich: Grafik, RAID-Controller, Intel Turbo Memory, etc. ...

Bis jetzt klappte das immer problemlos, *AufHolzKlopf*

Und falls mal nicht dann hab ich (falls gar nichts mehr geht) meine monatliche Gesamtsicherung (Acronis), auf externer USB-Platte inkl. Boot-CD, klappt, hab bereits einmal restaurieren müssen, komplett, allerdings aus anderen Gründen (Windows-Update dass sich in einer Endlosschleife befand) ...

Schöne Grüße


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 3 guests