BIOS primary display

Moderator: ModTeam

foobounce
Posts: 4
Joined: Sun Oct 12, 2014 22:59
Product(s): Celsius V840

BIOS primary display

Postby foobounce » Wed Oct 29, 2014 13:24

I have changed the BIOS setting for the primary display on Celsius V840 and now have no video output.
Because I can't see anything I can't use the BIOS to change the setting back. Any ideas how I can get video output?
Hardware: ~5 year old Celsius V840

negotio
Posts: 21
Joined: Tue Sep 30, 2014 22:42
Product(s): Celsius H250 T7700 4GB RAM

Re: BIOS primary display

Postby negotio » Thu Oct 30, 2014 14:59

What did you Change exact?

foobounce
Posts: 4
Joined: Sun Oct 12, 2014 22:59
Product(s): Celsius V840

Re: BIOS primary display

Postby foobounce » Tue Nov 04, 2014 11:25

Unfortunately, I can't see the BIOS screen now to see exactly what it said, but the setting was similar to:
'Primary display' and there were two options in a drop down that looked specific to my system.

It may be worth knowing that I have a graphics card that can drive 4 monitors (can't recall exact card but can look if relevant). There are two unusual video output ports on the card, a cable connects to one and splits into two DVI connectors. There is no motheboard video out.

The Celsius V840 is about 5 years old and I can't find any docs on the Fujitsu site for it. The only thing I can think of is to remove the BIOS battery. Is there a BIOS reset on the motherboard itself?

Thanks for any advice you can give.
Hardware: ~5 year old Celsius V840

foobounce
Posts: 4
Joined: Sun Oct 12, 2014 22:59
Product(s): Celsius V840

Re: BIOS primary display

Postby foobounce » Tue Nov 04, 2014 12:06

Apologies, just realised this is the German speaking forum. I have reposted in English speaking.
Hardware: ~5 year old Celsius V840


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 2 guests