WM 2003 2.edition and LOOX 420 problems

All topics related to Handhelds. (SX45, PocketLOOX)
torben_DK

WM 2003 2.edition and LOOX 420 problems

Postby torben_DK » Sun Aug 07, 2005 18:53

Hey all,<P>I'm having big problems after flashing the WM Second Edition Upgrade on my LOOX 420. <BR>I have experienced frequent locksups and I have to make a hard reset every time. Furthermore everytime I install a program (Adobe Reader 1.0/2.0, Spb Pocket Plus etc.) I get a message that the program may not work properly because it is for a different version of WM 2003 (!). <P>Can it really be that this upgrade makes a mess of all programs, or is it just my LOOX?<P>Does anybody now how to go back to the previous WM 2003 version wich worked smoothly?<P>Regards<BR>Tops, Copenhagen

FirstLoox

Re: WM 2003 2.edition and LOOX 420 problems

Postby FirstLoox » Mon Aug 08, 2005 23:43

That message is perfectly normal. It just means that the program was developed before WM 2003 SE was out. In the vast majority of cases the software will work just fine.<P>The lock-ups are more likely to be caused by a poorly functioning piece of software and it would be an idea to rule that out (the best way is to install one item at a time - from a hard reset - and check the results each time). Rest assured - your experiences are not the norm.<P><A HREF="http://www.firstloox.org" TARGET=_blank>FirstLoox</A> - home of the Pocket Loox community<BR>

dreossi

Re: WM 2003 2.edition and LOOX 420 problems

Postby dreossi » Mon Oct 31, 2005 1:28

<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by FirstLoox:<BR><B>That message is perfectly normal. It just means that the program was developed before WM 2003 SE was out. In the vast majority of cases the software will work just fine.<P>The lock-ups are more likely to be caused by a poorly functioning piece of software and it would be an idea to rule that out (the best way is to install one item at a time - from a hard reset - and check the results each time). Rest assured - your experiences are not the norm.<P><A HREF="http://www.firstloox.org" TARGET=_blank>FirstLoox</A> - home of the Pocket Loox community</B><HR></BLOCKQUOTE><P>So, is it recomended to update the windows to SE? Is it better for wireless connections?


Return to “Handhelds (archive)”

Who is online

Users browsing this forum: No registered users and 2 guests