oracle 8i (8.1.7) + windows 2000: installation problem o

All topics related to Software & Operating systems

oracle 8i (8.1.7) + windows 2000: installation problem o

Postby » Wed Oct 17, 2001 14:16

Hi,<BR> <BR>I have problems installing oracle on our new server machine. I was running Oracle 8.1.7 Enterprise Edition before without any problems. Now, on the Celcius 400 computers (1,7GHz, 50Gb disks) running Windows2000 the installation fails.<BR> <BR>Symptoms:<BR>- the first interface (autorun) displays. This is a Java GUI.<BR>- when clicking on "install", the system works for 2 seconds and than ends without any error or other message. I'm supposed to see Java GUIs.<BR>- the same thing happens when running "setup.exe"<BR>- two processes are generated (as I can see from the Task Manager): setup.exe and jrew...., but as soon as the jrew process runs, it terminates. Right after the setup.exe process ends too. No message is generated.<BR> <BR>My machine:<BR>- Siemens/Fujitsu Celcius 400, 1,7 Ghz, 50Gb, 1Gb RAM<BR>- OS: Windows 2000, latest patch<BR>- JRE 1.3 and 1.4, both working ok<BR> <BR>Can you help me, or can you forward this message to someone who can?<BR> <BR>Thanks a lot!<BR>Best Regards<BR>Tom De Groeve<BR>Mapping for Aid and Preparedness (MAP) Group<BR>Joint Research Centre of the European Commission<BR>tom.de-groeve@jrc.it <A HREF="http://dma.jrc.it" TARGET=_blank>http://dma.jrc.it</A>

Re: oracle 8i (8.1.7) + windows 2000: installation problem o

Postby » Thu Oct 18, 2001 13:41

Have you tried to contact Oracle Support?<P>It seems to be a problem with the Java RE and Windows 2000. Maybe Oracle has an fix for your problem.


Return to “Software & Operating systems (archive)”

Who is online

Users browsing this forum: No registered users and 3 guests