RX200S2 - BIOS memory settings

All topics related to Server Products
myth1692

RX200S2 - BIOS memory settings

Postby myth1692 » Tue Jun 28, 2005 14:14

Got a problem instaling new memory on a RX200S2 server - "Non Fujitsu Siemens memory module detected - Warranty restrictions apply"<P>Has BIOS any feature to disable these kind of messages? Server works perfectly and boots after 10 seconds w/o any problem. Customer is angry about this message and thinks there are some warranty changes.<P>10x

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: RX200S2 - BIOS memory settings

Postby Juggernaut » Tue Jun 28, 2005 14:40

Well, there are Warranty Changes if you dont use FSC Memory Image

myth1692

Re: RX200S2 - BIOS memory settings

Postby myth1692 » Tue Jun 28, 2005 14:50

Well, there is a law worldwide, named Magnuson-Moss Act. And if the equipment works perfectly with a 3rd party component, there is no reason for warranty changes.<P>So, is here any BIOS setting in order to disable this innovative feature who tells me "look,your memory' SPD does not contain Fujistu-Siemens signature!"?<P>Thanks!<P>P.S. Anyway, FSC is not a memory manufacturer, so, logically, there is no FSC memory worldwide.

bigC

Re: RX200S2 - BIOS memory settings

Postby bigC » Tue Jun 28, 2005 17:17

AFAIK there's now way to disable this POST message.<P>By the way, the FSC warranty text says:<BR>"Warranty claims expire upon equipment or use of Fujitsu Siemens Computers products with spare parts, components and/or peripherals not certified for the respective use by Fujitsu Siemens Computers"<BR> <A HREF="http://www.fujitsu-siemens.com/support/warranty/index_1.html" TARGET=_blank>http://www.fujitsu-siemens.com/support/warranty/index_1.html</A>

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: RX200S2 - BIOS memory settings

Postby Juggernaut » Wed Jun 29, 2005 12:31

FSC can and does certify memory modules. As for the laws, I have no idea...<P>Also note: I, as well as the others here, do NOT represent FSC!

BE755371

Re: RX200S2 - BIOS memory settings

Postby BE755371 » Mon Dec 05, 2005 14:20

I have the same problem, putting 2 x 512 MB RAM of Kingston in an out-of-warranty RX100 S2. I get the same error-message while booting. The pc works fine, but the client wants to get rid of this error-message. Anyone an idea??<P>Kind regards??<P>Christophe


Return to “Server Products (archive)”

Who is online

Users browsing this forum: No registered users and 2 guests