Primergy RX300 SCSI Select utility

All topics related to Server Products
Ion Vasile

Primergy RX300 SCSI Select utility

Postby Ion Vasile » Thu Jul 08, 2004 19:29

My server does'n display the message "Press <CTRL>+<A> for SCSI Select(TM) Utility". What I must do for I see this message?<BR>

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: Primergy RX300 SCSI Select utility

Postby Juggernaut » Fri Jul 09, 2004 18:32

I gues you have to Press <CTRL>+<A> for SCSI Select(TM) Utility, and in here you can enable/disable this message [img]/talk2/ubb-files/smile.gif[/img]

Ion Vasile

Re: Primergy RX300 SCSI Select utility

Postby Ion Vasile » Mon Jul 12, 2004 8:12

Yes, I want to run SCSI Select(TM) Utility but I do not see the message "Press <CTRL>+<A> for SCSI Select(TM) Utility". When must I press <Ctrl>+<A> in this situation? <P>

Data
Posts: 131
Joined: Fri Apr 06, 2001 0:01

Re: Primergy RX300 SCSI Select utility

Postby Data » Fri Jul 16, 2004 9:54

Hi there.<BR>Possibly you can't see the <CTRL A> option because the server is configured to boot in "Quiet mode" at this moment.<BR>To disable this, enter the BIOS, select BOOT options and disable Quiet Boot.<BR>After this you should see the option <CTRL A> during boot.<P>Best regards.<BR>Data.<P>

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: Primergy RX300 SCSI Select utility

Postby Juggernaut » Mon Jul 19, 2004 11:01

Or simply press CTRL-A repeatedly throughout the boot process.

Ion Vasile

Re: Primergy RX300 SCSI Select utility

Postby Ion Vasile » Mon Jul 19, 2004 15:44

Thank you. It works with Quiet Boot option disable.<P>


Return to “Server Products (archive)”

Who is online

Users browsing this forum: No registered users and 2 guests